seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/01/16, 08:44:29


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: ASrock H87M-ITX and some Problems  (Read 3556 times)

0 Members and 1 Guest are viewing this topic.

Offline agni

  • User
  • Posts: 5
ASrock H87M-ITX and some Problems
« on: 2013/12/13, 19:46:22 »
Hi there,

I have just installed Siduction Firestarter with LXDE. Sadly it wasn´t a out of the box experience.

The first showstopper is the LAN-chip Qualcomm Atheros QCA8171 which is unknown to all of the ISOs I have found.
So I installed an INTEL Pro 1000, upgraded the system and deinstalled the INTEL Pro. Other ASrock mini-ITX boards (Z87E-ITX, H81M-ITX and B85M-ITX) also use the AR8171 chip.

The second nuisance is, that the install process didn´t recognice my SSD. So I had to tune /etc/fstab on my own.

The third problem is the driver for the HD4600 graphic on the i5-4570 CPU. Flashvideos stutter, but only some seconds, then flash is crashing. My interim solution is an additional PCIE videocard. But this adds 6W to 20W depending on the videocard  I use. With AMD/ATI and Nvidia flash is running fine. So I have to wait for a new driver for my onboard video :-(

And the last problem: I have to say goodby to my prejudice that you can´t change a videocard without reinstalling your Linux :-) I am impressed by the progress of X11 or Xorg or whatever they call it today.

Another inconsistence is that iceweasel and icedove are in english and not in german. But I havn´t investigated this problem yet.

I have used sidux some years ago and I am happy that there is now siduction.

/agni
---
Yes, this is the sort of scenario I think up to amuse myself in the evenings.
-- with confirmation from Larisa --------

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.827
    • Land of the Buckeye
Re: ASrock H87M-ITX and some Problems
« Reply #1 on: 2013/12/13, 21:01:00 »

The second nuisance is, that the install process didn´t recognice my SSD.


That's an odd issue.  Possibly it would help to set the "boot" flag on the partition.  I have a system with a PCI bus SSD, and the motherboard BIOS can't recognize it as a bootable device, so of course the installer could not see it either.  I put /boot on a SATA interface SSD, and then the rest of the OS on the PCI bus SSD, and it works great that way.


On the HD4600, did you see this?  Has that driver made it into xserver-xorg-video-radeon? Never mind, the 4600 is not in that long list of supported GPUs.   :(
« Last Edit: 2013/12/13, 21:12:31 by dibl »
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.556
    • g-com.eu
Re: ASrock H87M-ITX and some Problems
« Reply #2 on: 2013/12/13, 22:04:32 »
installier die deutschen Sprachpakete, das wird schon - für die restlichen Probleme würde ich den IRC bemühen, das geht am schnellsten und zuverlässigten
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline agni

  • User
  • Posts: 5
Re: ASrock H87M-ITX and some Problems
« Reply #3 on: 2013/12/14, 22:31:36 »
installier die deutschen Sprachpakete, das wird schon - für die restlichen Probleme würde ich den IRC bemühen, das geht am schnellsten und zuverlässigten

Kaum macht man es richtig, schon funktioniert's :-) Danke für den Hinweis auf die deutschen Sprachpakete!

IRC mag ich nicht so; Ich habe dann immer das Gefühl, mich egostisch zu verhalten. Andere Nutzer mit den gleichen Problemen können dann nicht nach der für mich gefundenen Lösung googeln. Aber vielleicht wird der Leidensdruck ja irgendwann so stark, daß ich meine Prinzipien über Board werfe. Außerdem könnte ich die Lösungszusammenfassung im Forum posten. Hmmm, mal sehen...

The second nuisance is, that the install process didn´t recognice my SSD.

That's an odd issue.  Possibly it would help to set the "boot" flag on the partition....
I must polish my english language skills. What I want to say is that the install process didn't recognice that my harddisk is a SSD. So the install process didn't put the keywords 'noatime' and 'discard' in /etc/fstab.

Have fun
/agni
---
Yes, this is the sort of scenario I think up to amuse myself in the evenings.
-- with confirmation from Larisa --------

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.556
    • g-com.eu
Re: ASrock H87M-ITX and some Problems
« Reply #4 on: 2013/12/14, 23:07:34 »
und noch mal - komm in den IRC - da war mal was mit irgendwelchen Timeouts,.entweder stehts im Forum, die erweiterte Suche ist ganz gut - oder jemand in #siduction-de erinnert sich daran - ich erinner mich nur dunkel.
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)