Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/11/24, 22:30:41


Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: [solved] I think I lost network-manager on last d-u  (Read 10303 times)

0 Members and 1 Guest are viewing this topic.

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.054
    • Land of the Buckeye
Re: I think I lost network-manager on last d-u
« Reply #45 on: 2014/04/08, 21:08:38 »
still no clues, since I can't find where resolvconf.service is located.

On my desktop rig (wired ethernet only):

Code: [Select]
root@imerabox:/# systemctl list-units | egrep resolvconf.service
resolvconf.service          loaded active exited    LSB: Nameserver information manager

It lives at /etc/resolveconf/run/resolv.conf but the configuration settings all come automatically from /etc/network/interfaces.  Here is what I have in /etc/network/interfaces, FYI:

Code: [Select]
root@imerabox:/etc/network# cat interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

allow-hotplug eth0
iface eth0 inet dhcp

It has been working well for several years with those nameservers.
« Last Edit: 2014/04/08, 21:13:49 by dibl »
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline vilde

  • User
  • Posts: 678
Re: I think I lost network-manager on last d-u
« Reply #46 on: 2014/04/14, 12:03:47 »
I mark this thread as solved now, if someone do not agree please tell me. Dibl:s problem is separate from the one in this thread.

EDIT: I can't mark it as solved because I can't modify my first entry, can moderator mark it as solved?
« Last Edit: 2014/04/14, 12:07:14 by vilde »