seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/10/21, 07:08:22


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: flashplugin security update, you need to update  (Read 1030 times)

0 Members and 1 Guest are viewing this topic.

Offline michaa7

  • User
  • Posts: 2.126
flashplugin security update, you need to update
« on: 2014/04/29, 13:31:15 »
Yesterday a new flashplugin came out, but no warning. Today it became clear the new version was released due to a security related vulnerability. So we should update flashplugin like described here .

Nun gibt es doch eine sicherheitswarung für das flashplugin. Update wie hier beschrieben.
« Last Edit: 2014/04/29, 18:12:25 by michaa7 »
Ok, you can't code, but you still might be able to write a bug report for Debian's sake