seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/06, 19:26:14


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Solved: Times are rough tonight  (Read 6587 times)

0 Members and 1 Guest are viewing this topic.

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.779
    • g-com.eu
Solved: Times are rough tonight
« on: 2014/07/13, 02:05:07 »
Code: [Select]
$ sudo LANG=C apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  build-essential comerr-dev dh-autoreconf dh-buildinfo e2fslibs-dev g++ g++-4.7
  g++-4.9 gccxml giblib-dev gnome-common gobject-introspection golang-gosqlite-dev
  heimdal-dev heimdal-multidev libacl1-dev libapt-pkg-dev libatk-bridge2.0-dev
  libatk1.0-dev libatkmm-1.6-dev libatspi2.0-dev libattr1-dev libavahi-glib-dev
  libbamf3-dev libblkid-dev libboost-dev libboost-iostreams-dev
  libboost-iostreams1.55-dev libboost-python-dev libboost-python1.55-dev
  libboost-regex1.55-dev libboost-serialization-dev libboost-serialization1.55-dev
  libboost-test-dev libboost-test1.55-dev libboost1.55-dev libbz2-dev libc6-dev
  libcaca-dev libcairo2-dev libcairomm-1.0-dev libcdio-cdda-dev libcdio-dev
  libcdio-paranoia-dev libcroco3-dev libcwidget-dev libdbus-glib-1-dev
  libdbusmenu-glib-dev libdbusmenu-gtk3-dev libdc1394-22-dev libdevmapper-dev
  libdirectfb-dev libdjvulibre-dev libenchant-dev libept-dev libexif-dev libexpat1-dev
  libfontconfig1-dev libfontenc-dev libfreetype6-dev libgc-dev libgconf2-dev
  libgcrypt11-dev libgd-dev libgd2-xpm-dev libgdk-pixbuf2.0-dev libgee-0.8-dev
  libgirepository1.0-dev libglib2.0-dev libglibmm-2.4-dev libgnome-keyring-dev
  libgnomevfs2-dev libgnutls-xssl0 libgnutls28-dev libgraphviz-dev
  libgstreamer-plugins-base0.10-dev libgstreamer0.10-dev libgtk-3-dev libgtk2.0-dev
  libgtkmm-2.4-dev libgtkspell-dev libgudev-1.0-dev libicu-dev libid3tag0-dev
  libijs-dev libimlib2-dev libiw-dev libjbig2dec0-dev libjpeg8-dev libldb-dev
  liblua5.1-0-dev liblua5.2-dev libmagick++-dev libmagickcore-dev libmagickwand-dev
  libmikmod-dev libmount-dev libncurses5-dev libncursesw5-dev libnotify-dev
  libntdb-dev liboobs-1-dev libopencv-calib3d-dev libopencv-core-dev
  libopencv-features2d-dev libopencv-flann-dev libopencv-gpu-dev libopencv-imgproc-dev
  libopencv-ml-dev libopencv-photo-dev libopencv-stitching-dev libopencv-ts-dev
  libopencv-video-dev libotr2-dev libpam0g-dev libpango1.0-dev libpangomm-1.4-dev
  libpci-dev libpcre3-dev libperl-dev libplank-dev libpng12-dev libpolkit-agent-1-dev
  libpolkit-gobject-1-dev libpoppler-glib-dev libpopt-dev libpulse-dev
  libpython-all-dev libpython-dev libpython2.7-dev libpython3-dev libpython3.4-dev
  librsvg2-dev libsasl2-dev libsdl-gfx1.2-dev libsdl-mixer1.2-dev libsdl1.2-dev
  libselinux1-dev libsexy-dev libslang2-dev libsoup-gnome2.4-dev libsoup2.4-dev
  libspice-server-dev libsqlite0-dev libsqlite3-dev libssl-dev libstdc++-4.8-dev
  libstdc++-4.9-dev libstdc++6-4.7-dev libtagcoll2-dev libtdb-dev libtevent-dev
  libtiff4-dev libtiff5-dev libtool libunique-dev libupower-glib-dev libwebkitgtk-dev
  libwmf-dev libwnck-3-dev libxapian-dev libxfont-dev libxft-dev libzeitgeist-dev
  lsb-core pyqt5-dev python-all-dev python-dev python-ldb-dev python2.7-dev
  python3-dev python3-sip-dev python3.4-dev ruby1.9.1-dev smartgithg-package uuid-dev
  valac valac-0.20 valac-0.22 valac-0.24 zlib1g-dev
The following packages have been kept back:
  bzr libc6 libc6-dbg libc6-i386 libpcre3 python-bzrlib
The following packages will be upgraded:
  cupsddk fakeroot ffmpeg gengetopt gnuplot gnuplot-nox gnuplot-tex hexchat
  hexchat-common libavcodec53 libavfilter2 libavformat53 libavutil51 libc-bin
  libc-dev-bin libcogl-pango20 libcogl-path20 libcogl20 libdate-manip-perl
  libdebian-installer-extra4 libdebian-installer4 libfakeroot
  libgl1-nvidia-legacy-304xx-glx libgl1-nvidia-legacy-304xx-glx:i386
  libgl1-nvidia-legacy-304xx-glx-i386:i386 libgnutls-deb0-28 libgnutls-openssl27
  libgnutlsxx28 libgraphicsmagick3 libgtkglext1 libimport-into-perl libkscreen1
  libopenjpeg2 libpciaccess-dev libpciaccess0 libpciaccess0:i386 libpcrecpp0
  libplank-common libplank0 libplank0-dbg libpython-stdlib libqscintilla2-11
  libqscintilla2-designer libqscintilla2-dev libqscintilla2-doc libqscintilla2-l10n
  libqt5multimedia5 libqt5scintilla2-11 libqt5scintilla2-dev libqt5scintilla2-l10n
  libquvi-scripts liburi-perl libxaw7 libxaw7:i386 libxaw7-dev libxdamage-dev
  libxdamage1 libxdamage1:i386 libxfixes-dev libxfixes3 libxfixes3:i386 libxfont1
  libxvmc-dev libxvmc1 libxvmc1:i386 locales multiarch-support
  nvidia-legacy-304xx-alternative nvidia-legacy-304xx-driver
  nvidia-legacy-304xx-kernel-dkms nvidia-legacy-304xx-kernel-source
  nvidia-vdpau-driver pbuilder plank plank-dbg python python-all python-minimal
  python-qscintilla2 python3-pyqt4.qsci python3-pyqt5.qsci qtmultimedia5-dbg strace
  x11-utils xserver-xorg-video-nvidia-legacy-304xx
85 upgraded, 0 newly installed, 181 to remove and 6 not upgraded.
Need to get 73.4 MB of archives.
After this operation, 569 MB disk space will be freed.
So if one like his system in the current working state it might be a good idea to wait with the d-u 8)

Before i forget - in my case mainly $foo-dev packages seems to be removed - but it would remove also build-essentials. And without build-essentials no kernel-modules for prop. graphic drivers. You have be warned ...
« Last Edit: 2014/07/14, 23:51:30 by melmarker »
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline sunrat

  • User
  • Posts: 310
Re: Times are rough tonight
« Reply #1 on: 2014/07/13, 03:15:15 »
All good here. I don't generally have dev packages though. I do have build-essential and it wasn't flagged for removal.
Code: [Select]
apt-get dist-upgrade -d
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  xserver-xorg-video-qxl
The following NEW packages will be installed:
  grub-theme-siduction-december libepoxy0 linux-headers-3.15-5.towo-siduction-amd64 linux-image-3.15-5.towo-siduction-amd64
The following packages will be upgraded:
  acpi-fakekey acpi-support acpi-support-base acpid adequate alsa-utils apt apt-file apt-utils ark binutils blt cdebootstrap
  cpp-4.9 digikam digikam-data digikam-private-libs e2fslibs e2fsprogs efibootmgr findutils foremost g++-4.9 gcc-4.9
  gcc-4.9-base glib-networking glib-networking-common glib-networking-services gnupg gpgv gtk3-engines-oxygen kexec-tools
  kipi-plugins kipi-plugins-common libapt-inst1.5 libapt-pkg4.12 libasan1 libasound2 libasound2-data libatk-bridge2.0-0
  libatomic1 libatspi2.0-0 libc-bin libc-dev-bin libc6 libc6-dev libcilkrts5 libcomerr2 libdebian-installer-extra4
  libdebian-installer4 libedit2 libefivar0 libegl1-mesa libelf1 libflite1 libgbm1 libgc1c2 libgcc-4.9-dev libgcc1 libgeoip1
  libgfortran3 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgles2-mesa libgnomevfs2-0 libgnomevfs2-common
  libgnutls-deb0-28 libgnutls-openssl27 libgomp1 libgraphicsmagick3 libgsl0ldbl libgtkglext1 libhunspell-1.3-0
  libimport-into-perl libindi-data libindi-plugins libindi0b libindidriver0c libitm1 libjavascriptcoregtk-1.0-0
  libjavascriptcoregtk-3.0-0 libkscreen1 libloudmouth1-0 liblsan0 liblwp-protocol-https-perl libmm-glib0 libmpc3 libmpg123-0
  libmtp-common libmtp-runtime libmtp9 libnm-glib4 libnm-util2 libntdb1 libopencv-calib3d2.4 libopencv-contrib2.4
  libopencv-core2.4 libopencv-features2d2.4 libopencv-flann2.4 libopencv-highgui2.4 libopencv-imgproc2.4 libopencv-legacy2.4
  libopencv-ml2.4 libopencv-objdetect2.4 libopencv-video2.4 libpciaccess0 libpcre3 libperl5.18 libpython-stdlib libpython2.7
  libpython2.7-minimal libpython2.7-stdlib libpython3.4-minimal libpython3.4-stdlib libquadmath0 librlog5 libsamplerate0
  libsasl2-2 libsasl2-modules libsasl2-modules-db libsoprano4 libss2 libstdc++-4.9-dev libstdc++6 libtalloc2 libtasn1-6
  libtirpc1 libtsan0 libubsan0 liburi-perl libwayland-egl1-mesa libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebkitgtk-3.0-0
  libwebkitgtk-3.0-common libwww-perl libx264-142 libxatracker2 libxaw7 libxdamage1 libxfixes3 libxfont1 libxine2 libxine2-bin
  libxine2-ffmpeg libxine2-misc-plugins libxine2-plugins libxine2-x libxml2 libxml2-utils libxmmsclient6 libxvmc1
  linux-headers-siduction-amd64 linux-image-siduction-amd64 linux-libc-dev locales mesa-utils modemmanager multiarch-support
  nano opencv-data perl perl-base perl-modules pm-utils python python-debianbts python-gdbm python-minimal
  python-pkg-resources python-qt4 python-sip python-talloc python-tk python2.7 python2.7-minimal python3-pkg-resources
  python3.4 python3.4-minimal rsync siduction-art-kde-december siduction-art-kdm-december siduction-art-ksplash-december
  siduction-art-wallpaper-december signing-party soprano-daemon strace syslinux syslinux-common x11-utils xserver-common
  xserver-xorg-core xserver-xorg-input-evdev xserver-xorg-input-mouse xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-video-ati xserver-xorg-video-fbdev xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-nouveau xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-vesa
  xserver-xorg-video-vmware
207 upgraded, 4 newly installed, 1 to remove and 0 not upgraded.
Need to get 214 MB of archives.
After this operation, 156 MB of additional disk space will be used.
Do you want to continue? [Y/n]

Offline GoinEasy9

  • User
  • Posts: 461
Re: Times are rough tonight
« Reply #2 on: 2014/07/13, 03:45:03 »
I just upgraded an hour ago and all went fine.  I just tried again, and, there's nothing to do.  Maybe the US mirrors haven't synced yet, or, the alien is running into "Murphy's Law".  Heh.  :)
Linux Counter number 348347

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.723
  • we are the priests ... of the temples of syrinx
Re: Times are rough tonight
« Reply #3 on: 2014/07/13, 03:52:02 »
lol, not as bad as melmarkers  :)

Code: [Select]
The following packages will be REMOVED:
  build-essential g++ g++-4.8 g++-4.8-multilib g++-4.9 g++-4.9-multilib g++-multilib gcc-4.8-multilib gcc-4.9-multilib gcc-multilib
  lib32stdc++-4.8-dev lib32stdc++-4.9-dev libc6-dev libc6-dev-i386 libc6-dev-x32 libstdc++-4.8-dev libstdc++-4.9-dev libx32stdc++-4.8-dev
  libx32stdc++-4.9-dev virtualbox-source zlib1g-dev
The following packages have been kept back:
  libc6 libc6-i386 libc6-x32 libpcre3
The following packages will be upgraded:
  acpid ark fakeroot libapache2-mod-php5 libarmadillo4 libc-bin libc-dev-bin libdate-manip-perl libdebian-installer-extra4
  libdebian-installer4 libfakeroot libgnutls-deb0-28 libgnutls-openssl27 libimport-into-perl libkscreen1 libpciaccess0 libpciaccess0:i386
  libpcrecpp0 libpython-stdlib librlog5 libsasl2-2 libsasl2-2:i386 libsasl2-modules libsasl2-modules-db libsasl2-modules-db:i386 liburi-perl
  libxaw7 libxdamage-dev libxdamage1 libxdamage1:i386 libxfixes-dev libxfixes3 libxfixes3:i386 libxfont1 libxvmc1 locales multiarch-support
  nano pbuilder php-pear php5-cli php5-common php5-mysql python python-minimal strace x11-utils
47 upgraded, 0 newly installed, 21 to remove and 4 not upgraded.
I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

Offline seasons

  • User
  • Posts: 239
Re: Times are rough tonight
« Reply #4 on: 2014/07/13, 03:59:19 »
libc6 multiarch strikes again...

Offline GoinEasy9

  • User
  • Posts: 461
Re: Times are rough tonight
« Reply #5 on: 2014/07/13, 04:12:11 »
Ah, I have build-essential but no multiarch.
Linux Counter number 348347

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.931
    • Land of the Buckeye
Re: Times are rough tonight
« Reply #6 on: 2014/07/13, 04:28:49 »
@melmarker is not wrong:


Code: [Select]
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... The following packages were automatically installed and are no longer required:
  gir1.2-atspi-2.0 gir1.2-gtk-3.0 libavahi-client-dev libavahi-common-dev libcairo-script-interpreter2 libcups2-dev libcupsfilters-dev libdrm-dev libegl1-mesa-dev
  libgl1-mesa-dev libharfbuzz-dev libharfbuzz-gobject0 libice-dev libieee1284-3-dev libjbig-dev liblzma-dev libpcrecpp0 libpixman-1-dev libpthread-stubs0-dev
  libsane-extras-dev libsensors4-dev libsigc++-2.0-dev libsm-dev libtiffxx5 libv4l-dev libwayland-dev libwrap0-dev libx11-dev libx11-doc libx11-xcb-dev libxau-dev
  libxcb-dri2-0-dev libxcb-dri3-dev libxcb-glx0-dev libxcb-present-dev libxcb-randr0-dev libxcb-render0-dev libxcb-shape0-dev libxcb-shm0-dev libxcb-sync-dev
  libxcb-xfixes0-dev libxcb1-dev libxcomposite-dev libxcursor-dev libxdamage-dev libxdmcp-dev libxext-dev libxfixes-dev libxi-dev libxinerama-dev libxkbcommon-dev
  libxrandr-dev libxrender-dev libxshmfence-dev libxtst-dev libxxf86vm-dev mesa-common-dev x11proto-composite-dev x11proto-core-dev x11proto-damage-dev
  x11proto-dri2-dev x11proto-fixes-dev x11proto-gl-dev x11proto-input-dev x11proto-kb-dev x11proto-randr-dev x11proto-record-dev x11proto-render-dev
  x11proto-xext-dev x11proto-xf86vidmode-dev x11proto-xinerama-dev xorg-sgml-doctools xtrans-dev
Use 'apt-get autoremove' to remove them.
Done
The following packages will be REMOVED:
  build-essential g++ g++-4.6 g++-4.9 libatk-bridge2.0-dev libatk1.0-dev libatkmm-1.6-dev libatspi2.0-dev libc6-dev libcairo2-dev libcairomm-1.0-dev
  libcupsimage2-dev libdbus-glib-1-dev libexif-dev libexpat1-dev libfontconfig1-dev libfreetype6-dev libgdk-pixbuf2.0-dev libglib2.0-dev libglibmm-2.4-dev
  libgphoto2-2-dev libgphoto2-dev libgtk-3-dev libgtkmm-3.0-dev libjpeg8-dev libpango1.0-dev libpangomm-1.4-dev libpci-dev libpcre3-dev libpng12-dev libpython-dev
  libpython2.7-dev libsane-dev libsnmp-dev libssl-dev libstdc++-4.9-dev libstdc++6-4.6-dev libtiff5-dev libtool libxft-dev python-dev python2.7-dev zlib1g-dev
The following packages have been kept back:
  libc6 libc6-dbg libc6-i386 libpcre3
The following packages will be upgraded:
  fakeroot gnuplot gnuplot-tex gnuplot-x11 libc-bin libc-dev-bin libdebian-installer-extra4 libdebian-installer4 libfakeroot libgl1-nvidia-glx
  libgl1-nvidia-glx:i386 libgnutls-deb0-28 libgnutls-openssl27 libgraphicsmagick3 libkscreen1 libnvidia-ml1 libpciaccess0 libpciaccess0:i386 libpcrecpp0 liburi-perl
  libxaw7 libxdamage-dev libxdamage1 libxdamage1:i386 libxfixes-dev libxfixes3 libxfixes3:i386 libxfont1 libxvmc1 locales locales-all multiarch-support nano
  nvidia-alternative nvidia-driver nvidia-glx nvidia-kernel-dkms nvidia-kernel-source nvidia-vdpau-driver strace x11-apps x11-utils xserver-xorg-video-nvidia
43 upgraded, 0 newly installed, 43 to remove and 4 not upgraded.
Need to get 42.1 MB of archives.
After this operation, 202 MB disk space will be freed.

Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.931
    • Land of the Buckeye
Re: Times are rough tonight
« Reply #7 on: 2014/07/13, 15:47:16 »
This morning, the removals were limited to the installed linux-headers packages, including linux-headers-siduction-amd64.  I let all the headers go, then reinstalled linux-headers-siduction-amd64, which pulled in the current headers package, and all is good.


On the nvidia driver package update, I did not see the expected warning to reboot or else rmmod nvidia before restarting X.  I did the usual procedure to rmmod the nvidia module first, and the GUI came up with no errors.
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.779
    • g-com.eu
Re: Solved: Times are rough tonight
« Reply #8 on: 2014/07/14, 23:52:37 »
if some packages still conflicting - let them go and reinstall them as really needed :)
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline seasons

  • User
  • Posts: 239
Re: Solved: Times are rough tonight
« Reply #9 on: 2014/07/15, 01:26:32 »
if some packages still conflicting - let them go and reinstall them as really needed :)

Not a good idea to recommend that to other users IMO. You can let the headers go, but it probably won't fix the issue, (You should be able to get them installed again, but no guarantee...)

After looking into it further, it looks like another multiarch issue (a bit different than the one in OP) since gcc-4.9 got update to 4.9.0-11, but the corresponding i386 build failed: https://buildd.debian.org/status/package.php?p=gcc-4.9&suite=unstable

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.779
    • g-com.eu
Re: Solved: Times are rough tonight
« Reply #10 on: 2014/07/15, 02:20:26 »
hm - would this suggestion be ok: if you really need skype or other prop. programms - avoid amd64 and make a i386 installation without multiarch! 8)

Would solve nearly all multiarch related problems :)
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline vilde

  • User
  • Posts: 657
Re: Solved: Times are rough tonight
« Reply #11 on: 2014/07/15, 09:16:01 »
hm - would this suggestion be ok: if you really need skype or other prop. programms - avoid amd64 and make a i386 installation without multiarch! 8)

Would solve nearly all multiarch related problems :)
In fact that's what I did when I last installed this machine, after a question on this forum somebody told me that for a normal user it's ok to have a 32 bit installation, that I will not notice any difference.

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.931
    • Land of the Buckeye
Re: Solved: Times are rough tonight
« Reply #12 on: 2014/07/15, 13:20:36 »
As of this morning I am still seeing this on one of my 64-bit multiarch systems:


Code: [Select]
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  linux-headers-3.15-5.towo-siduction-amd64 linux-headers-siduction-amd64
The following packages have been kept back:
  cpp-4.9 g++-4.9 gcc-4.9 gcc-4.9-base libasan1 libatomic1 libcilkrts5 libgcc-4.9-dev libgcc1 libgfortran3 libgomp1 libitm1 liblsan0 libpcre3 libpcre3-dev
  libpcrecpp0 libquadmath0 libstdc++-4.9-dev libstdc++6 libtsan0 libubsan0
0 upgraded, 0 newly installed, 2 to remove and 21 not upgraded.


But two other 64-bit systems, one of which is multiarch, do not have this situation.  Is it normal, or do I need to do troubleshooting?
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.723
  • we are the priests ... of the temples of syrinx
Re: Solved: Times are rough tonight
« Reply #13 on: 2014/07/15, 13:30:17 »
This is what I am seeing still (multiarch)

Code: [Select]
The following packages will be REMOVED:
  g++-4.9-multilib g++-multilib gcc-4.9-multilib gcc-multilib libx32stdc++-4.9-dev linux-headers-3.15-3.towo.2-siduction-amd64
  linux-headers-3.15-4.towo-siduction-amd64 linux-headers-3.15-5.towo-siduction-amd64 linux-headers-siduction-amd64
The following NEW packages will be installed:
  libevdev2 libupower-glib2
The following packages have been kept back:
  cpp-4.9 g++-4.9 gcc-4.9 gcc-4.9-base lib32asan1 lib32atomic1 lib32cilkrts5 lib32gcc-4.9-dev lib32gcc1 lib32gomp1 lib32itm1 lib32quadmath0
  lib32stdc++-4.9-dev lib32stdc++6 lib32ubsan0 libasan1 libatomic1 libcilkrts5 libgcc-4.9-dev libgcc1 libgfortran3 libgomp1 libitm1 liblsan0
  libpcre3 libquadmath0 libstdc++-4.9-dev libstdc++6 libtsan0 libubsan0 libx32asan1 libx32atomic1 libx32cilkrts5 libx32gcc-4.9-dev
  libx32gcc1 libx32gomp1 libx32itm1 libx32quadmath0 libx32stdc++6 libx32ubsan0
The following packages will be upgraded:
  acpid ark cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-ppdc cups-server-common e2fslibs e2fsprogs fakeroot
  gsettings-desktop-schemas kde-plasma-desktop libapache2-mod-php5 libarmadillo4 libbasicusageenvironment0 libbluetooth3 libc-bin
  libc-dev-bin libc6 libc6:i386 libc6-dev libc6-dev-i386 libc6-dev-x32 libc6-i386 libc6-i686:i386 libc6-x32 libcap2 libcap2-bin libcomerr2
  libcups2 libcupscgi1 libcupsimage2 libcupsmime1 libcupsppdc1 libdate-manip-perl libdebian-installer-extra4 libdebian-installer4
  libdlrestrictions1 libfakeroot libfs6 libgimp2.0 libgnutls-deb0-28 libgnutls-openssl27 libgroupsock1 libgssapi-krb5-2 libice6
  libimport-into-perl libjavascriptcoregtk-3.0-0 libjson-glib-1.0-0 libjson-glib-1.0-common libk5crypto3 libkrb5-3 libkrb5support0
  libkscreen1 liblivemedia33 liblzo2-2 libnss3 libpciaccess0 libpciaccess0:i386 libpcrecpp0 libperl5.18 libpixman-1-0 libprocps3
  libpython-stdlib librlog5 libsasl2-2 libsasl2-2:i386 libsasl2-modules libsasl2-modules-db libsasl2-modules-db:i386 libsm6 libss2
  libsub-name-perl liburi-perl libusageenvironment2 libvlc5 libvlccore7 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libxaw7 libxdamage-dev
  libxdamage1 libxdamage1:i386 libxfixes-dev libxfixes3 libxfixes3:i386 libxfont1 libxft2 libxpm4 libxpm4:i386 libxvmc1 lintian
  linux-libc-dev locales manpages-de multiarch-support nano ntfs-config pbuilder perl perl-base perl-modules php-pear php5-cli php5-common
  php5-mysql procps python python-minimal strace upower vlc vlc-data vlc-nox vlc-plugin-notify x11-utils x11-xserver-utils
  x11proto-input-dev xauth xfonts-encodings xfonts-utils xserver-xorg-input-synaptics
125 upgraded, 2 newly installed, 9 to remove and 40 not upgraded.
2 not fully installed or removed.
Need to get 73.8 MB of archives.
After this operation, 99.7 MB disk space will be freed.
I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.931
    • Land of the Buckeye
Re: Solved: Times are rough tonight
« Reply #14 on: 2014/07/15, 13:41:35 »
OK thanks piper -- looks like situation is pretty normal for all of us.
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS