seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/11/27, 03:30:19


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: [Solved]GNOME 3.14.1-0 not compatible to VBoxGuestAdditions-4.3.16  (Read 2623 times)

0 Members and 1 Guest are viewing this topic.

Offline Hanisch

  • User
  • Posts: 455
Hi,
after D-U to GNOME Version 3.14.1-0 in a siduction-installation in a VirtualBox with installed VBoxGuestAdditions-4.3.16 the gnome-session do not start with an Error-message:
Code: [Select]
oh no! Something has gone wrong.
A problem has occured and the system can't recover.
All extensions have been disabled as a precaution.
                    Log out
The reason is that GNOME 3.14.1-0 is not compatible to VBoxGuestAdditions-4.3.16 from ORACLE Homepage.
.
S o l u t i o n:
1) Deinstalling the installed VBoxGuestAdditions-4.3.16 from siduction guest.
Booting in Runlevel 3
cd /opt/VBoxGuestAdditions-4.3.16
sh ./uninstall.sh
shutdown
Now work GNOME again without GuestAdditions.

2) Download from ORACLE https://www.virtualbox.org/wiki/Testbuilds the VBGuest additions 4.3.17-96277
and binding the VBoxGuestAdditions_4.3.17-96277.iso on your virtuell machine (siduction) in the Host.

3) Boot the siduction Guest and install the VBoxGuestAdditions-4.3.17
After Reboot the gnome-session works always  fine.

with regards
Ch. Hanisch


Offline tuxic

  • User
  • Posts: 117
Is it "Upgrade Warning" related??? I think that it is more of "Software-Support" related...

"Many people live and die..., and all they do is process groceries."
                  H. Peavey