seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/09/20, 09:28:17


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: d-u von avahi-daemon_0.6.31-4+b1 missglückt  (Read 2283 times)

0 Members and 1 Guest are viewing this topic.

Offline Bodhi

  • Newbie
  • Posts: 3
d-u von avahi-daemon_0.6.31-4+b1 missglückt
« on: 2014/11/08, 19:31:12 »
Während des heutigen d-u ist das Update von avashi-daemon 0.6.31-4+b1 bei einigen von uns missglückt.

Vorbereitung zum Entpacken von .../avahi-daemon_0.6.31-4+b1_amd64.deb ...
Job for avahi-daemon.service canceled.
invoke-rc.d: initscript avahi-daemon, action "stop" failed.
dpkg: Warnung: Unterprozess altes pre-removal-Skript gab den Fehlerwert 1 zurück
dpkg: stattdessen wird Skript aus dem neuen Paket probiert ...
Job for avahi-daemon.service canceled.
invoke-rc.d: initscript avahi-daemon, action "stop" failed.
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/avahi-daemon_0.6.31-4+b1_amd64.deb (--unpack):
 Unterprozess neues pre-removal-Skript gab den Fehlerwert 1 zurück
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/avahi-daemon_0.6.31-4+b1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Meinen Bugreport an den Maintainer findet ihr unter: https://bugs.debian.org/768620

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.743
    • g-com.eu
Re: d-u von avahi-daemon_0.6.31-4+b1 missglückt
« Reply #1 on: 2014/11/08, 21:08:53 »
Workaround, if affected:
Code: [Select]
systemctl disable avahi-daemon
apt-get -f install or apt-get install avahi-daemon
systemctl enable avahi-daemon
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline PatrikKo

  • Newbie
  • Posts: 4
Re: d-u von avahi-daemon_0.6.31-4+b1 missglückt
« Reply #2 on: 2014/11/09, 20:16:02 »
Danke für den Hinweis. Damit wurde bei mir alles weitere eingerichtet. Was macht denn der avahi dämon?
winxp - debian dual boot ; siduction xfce december & linux mint per usb

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.743
    • g-com.eu
Re: d-u von avahi-daemon_0.6.31-4+b1 missglückt
« Reply #3 on: 2014/11/09, 20:42:29 »
http://avahi.org/ - da steht in kurzen dürren Worten alles, was man darüber wissen sollte.

Quote
Avahi is a system which facilitates service discovery on a local network via the mDNS/DNS-SD protocol suite. This enables you to plug your laptop or computer into a network and instantly be able to view other people who you can chat with, find printers to print to or find files being shared. Compatible technology is found in Apple MacOS X (branded ​Bonjour and sometimes Zeroconf).
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.360
Re: d-u von avahi-daemon_0.6.31-4+b1 missglückt
« Reply #4 on: 2014/11/09, 21:19:17 »
Hier mal nicht ganz so dünn: http://wiki.ubuntuusers.de/Avahi


greetz
devil



Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.743
    • g-com.eu
Re: d-u von avahi-daemon_0.6.31-4+b1 missglückt
« Reply #5 on: 2014/11/09, 21:37:03 »
Und devil hat einen ganz wichtigen Punkt vergessen: Ist Lennartware :D
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline Bodhi

  • Newbie
  • Posts: 3
Re: d-u von avahi-daemon_0.6.31-4+b1 missglückt
« Reply #6 on: 2014/12/13, 10:54:55 »
= Update =

Auch bei avahi-daemon_0.6.31-4+b2 trat der selbe Fehler bei mir auf.

Konnte aber mit dem Workaround ebenfalls installiert werden.