seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/15, 17:24:41


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: [gelöst]x startetnach Installtion nicht 32bit cinnamon  (Read 1854 times)

0 Members and 1 Guest are viewing this topic.

Offline sidlix

  • User
  • Posts: 110
Hallo Zusammen,

nach der Installation von einem usb-stick (mit ext2 formatiert) startet mein X-System nicht. Von der Konsole 1 springt das System immer wieder auf die Konsole 7 und zurück ohne das ich irgendwie dazwischen kann. Ich muss das Netbook mit dem Schalter ausschalten. Die Installation verlief ohne Probs. Das Ideapad ist natürlich schon etwas älter (6 Jahre).

inxi -v5 sagt:

Code: [Select]
System:    Host: siduction Kernel: 3.17-4.towo-siduction-686 i686 (32 bit gcc: 4.9.2)
           Desktop: Cinnamon 2.2.16 (Gtk 3.14.5-1)
           Distro: siduction 14.1.0 Indian Summer - cinnamon - (201411230313)
Machine:   System: LENOVO product: 40684JG v: Lenovo serial: L3ATN7H
           Mobo: Lenovo model: Kuril v: Rev 1.0 serial: 11S42W8060Z1ZFDX8BW1YK
           Bios: LENOVO v: 14CN67WW date: 04/29/2009
CPU:       Single core Intel Atom N270 (-HT-) cache: 512 KB
           flags: (nx pae sse sse2 sse3 ssse3) bmips: 3193
           clock speeds: max: 1600 MHz 1: 1333 MHz 2: 800 MHz
Memory:    Array-1 capacity: 3 GB devices: 2 EC: None
           Device-1: DIMM 1 size: 512 MB speed: 533 MHz type: DDR2 part: N/A
           Device-2: DIMM 2 size: 1 GB speed: 533 MHz type: DDR2 part: N/A
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.org 1.16.1.901 drivers: intel (unloaded: fbdev,vesa)
           tty size: 80x24 Advanced Data: N/A for root
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: ALSA v: k3.17-4.towo-siduction-686
Network:   Card-1: Broadcom NetLink BCM5906M Fast Ethernet PCI Express
           driver: tg3 v: 3.137 bus-ID: 02:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full
           mac: 00:23:8b:40:67:32
           Card-2: Broadcom BCM4312 802.11b/g LP-PHY
           driver: b43-pci-bridge bus-ID: 05:00.0
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: NA (-)
           ID-1: /dev/sda model: OCZ size: 60.0GB temp: 30C
           ID-2: USB /dev/sdb model: Micro_Line size: 8.0GB temp: 0C
           Optical: No optical drives detected.
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 55.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 163 Uptime: 4 min Memory: 219.8/1507.3MB
           Init: systemd runlevel: 5 Gcc sys: 4.9.2
           Client: Shell (bash 4.3.301) inxi: 2.2.16

Jemand was ähnliches oder weiß jemand Abhilfe.

Grüße vom delta-flyer der im Live-Modus läuft
« Last Edit: 2014/12/02, 07:36:53 by sidlix »
s i d l i x
... .. -.. .-.. .. -..-
debian s i d +  nee l i x

Offline absolut

  • User
  • Posts: 421
Re: x startetnach Installtion nicht 32bit cinnamon
« Reply #1 on: 2014/12/01, 17:13:29 »
bitte /var/log/Xorg.0.log in ein pastebin posten und die URL hier rein geben...

Code: [Select]
siduction-paste /var/log/Xorg.0.log

Offline sidlix

  • User
  • Posts: 110
Re: x startetnach Installtion nicht 32bit cinnamon
« Reply #2 on: 2014/12/01, 22:26:51 »
Danke für die Antwort absolute hier die Links, ich hatte Xorg.0.log und Xorg.1.log

http://paste.siduction.org/20141201212351

und

http://paste.siduction.org/20141201212403

Grüße sidlix
s i d l i x
... .. -.. .-.. .. -..-
debian s i d +  nee l i x

Online towo

  • Global Moderator
  • User
  • *****
  • Posts: 2.308
Re: x startetnach Installtion nicht 32bit cinnamon
« Reply #3 on: 2014/12/01, 22:29:23 »
ls -ld /tmp
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline sidlix

  • User
  • Posts: 110
Re: x startetnach Installtion nicht 32bit cinnamon
« Reply #4 on: 2014/12/01, 23:29:40 »
Hi towo,

danke für die Reaktion am späten Abend:

Code: [Select]
drwxrwxrwt 13 root root 4096 Dez  1 23:25 /tmp

Problem ist momentan gelöst, ich habe ein d-u im Live Modus gemacht und dann installiert nun läuft es.

Viele Grüße von delta-flyer....
sidlix
s i d l i x
... .. -.. .-.. .. -..-
debian s i d +  nee l i x