seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/09/20, 05:12:16


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: (for v11.x (linux) revoked by Adobe) and agian: flash compromised;  (Read 1601 times)

0 Members and 1 Guest are viewing this topic.

Offline michaa7

  • User
  • Posts: 2.126
EDITED:

Quote
Revisions

February 2, 2015 - removed Flash Player version 11.x from the list of affected versions.  Version 11.x and earlier do not support the functionality affected by CVE-2015-0313. 


DE: http://www.heise.de/newsticker/meldung/Flash-Player-deaktivieren-Schon-wieder-Angriffe-auf-ungepatchte-Luecke-2535100.html

EN: http://helpx.adobe.com/security/products/flash-player/apsa15-02.html
« Last Edit: 2015/02/03, 13:24:14 by michaa7 »
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline vilde

  • User
  • Posts: 654
Adobe flash=JÄVLA SKITPROGRAM  >:(

Pitty there are no good working substitute  :(

Offline paxmark2

  • User
  • Posts: 73

from the adobe page

Quote
February 2, 2015 - removed Flash Player version 11.x from the list of affected versions.  Version 11.x and earlier do not support the functionality affected by CVE-2015-0313.   

Would this mean that the linux and bsd people are unaffected by this one?

note  edited out some size and color tags that got in

Offline reddark

  • User
  • Posts: 1.047
    • http://www.klangruinen.de/
@paxmark2
sorry, no english .  i can .. ;)

Laut Adobe sind die folgenden Versionen des Flash-Players verwundbar:
 
  • Adobe Flash Player 16.0.0.296 und älter für Windows und Macintosh
  • Adobe Flash Player 13.0.0.264 und älter
  • Adobe Flash Player 11.2.202.440 und älter für Linux

Offline bluelupo

  • Global Moderator
  • User
  • *****
  • Posts: 2.065
    • http://bluelupo.net
@reddark, dieser verd.... Flashkram, warum gibt es immer noch Webseiten die dieses Bananenprodukt nutzen. Man könnte fast glauben die werden von ADOBE bezahlt.
Ciao bluelupo
BlueLupo's Wiki - BlueLupo's Blog
BlueLupo bei GooglePlus
Bluelupo bei Diaspora*

Offline der_bud

  • User
  • Posts: 885
  • member
Hi reddark, paxmark2

EN:
reddark's citaziton above from Heise refers to an earlier version of Adobes Security Bulletin. As paxmark2 said, Adobe revised the document and now states that the vulnerability CVE-2015-0313 can not affect flash 11.x, as the functionality the exploit uses does not exist in those flash versions. So the current state is
Quote from: AdobeSecurityBulletin
Affected software versions
    Adobe Flash Player 16.0.0.296 and earlier versions for Windows and Macintosh
    Adobe Flash Player 13.0.0.264 and earlier 13.x versions

DE:
reddarks Zitat oben von Heise bezieht sich auf eine frühere Version des Adobe Security Bulletin. Wie paxmark2 schon sagt hat Adobe das Dokument gestern überarbeitet und erklärt, dass die Schwachstelle CVE-2015-0313 nicht in Flash 11.x angewendet werden kann, da die von der Sicherheitslücke ausgenutzte Funktionalität in diesen Flash-Versionen noch nicht existiert. Der aktuelle Status wäre also
Quote from: AdobeSecurityBulletin
Betroffene Software Versionen
    Adobe Flash Player 16.0.0.296 und frühere Versionen für Windows und Macintosh
    Adobe Flash Player 13.0.0.264 und frühere 13.x Versionen
___
[ OT ]  @bluelupo, +1, und leider lässt es sich manchmal nicht vermeiden dass man solche Webseiten ansurfen muss. Alle halbe Jahre wieder probiere ich Gnash aus, und bisher habe ich es immer nach ein paar Tagen wieder runtergeschmissen wg fehlender Funktionalitäten :( [ /OT ]
« Last Edit: 2015/02/03, 08:11:58 by der_bud »
Du lachst? Wieso lachst du? Das ist doch oft so, Leute lachen erst und dann sind sie tot.