seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/10/28, 12:29:25


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Firefox Hello, instead of the skype-shit  (Read 4162 times)

0 Members and 1 Guest are viewing this topic.

Offline vilde

  • User
  • Posts: 680
Re: Firefox Hello, instead of the skype-shit
« Reply #15 on: 2015/05/04, 11:29:03 »
The goal is, no FB, no Google and no Ms    :)

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.787
  • we are the priests ... of the temples of syrinx
Re: Firefox Hello, instead of the skype-shit
« Reply #16 on: 2015/05/04, 16:17:36 »
Quote from: vilde
The goal is, no FB, no Google and no Ms   

I agree no FB, MS,  but,   I do need some Google, very light version of gapps (phone)
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Offline vilde

  • User
  • Posts: 680
Re: Firefox Hello, instead of the skype-shit
« Reply #17 on: 2015/05/04, 16:53:26 »
Quote from: vilde
The goal is, no FB, no Google and no Ms   

I agree no FB, MS,  but,   I do need some Google, very light version of gapps (phone)
yes, that's my position for now also

Offline H-Cl

  • User
  • Posts: 126
Re: Firefox Hello, instead of the skype-shit
« Reply #18 on: 2015/05/04, 20:54:19 »
There's also the Jitsi project
Looks interesting but I can't install because there are some dependency problems

Code: [Select]
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libjitsi-jni : Hängt ab von: libavcodec55 (>= 6:10~beta1~) ist aber nicht installierbar oder
                               libavcodec-extra-55 (>= 6:10.1) ist aber nicht installierbar
                Hängt ab von: libavfilter4 (>= 6:10~beta1~) ist aber nicht installierbar
                Hängt ab von: libavformat55 (>= 6:10~beta1~) ist aber nicht installierbar
                Hängt ab von: libavutil53 (>= 6:10~beta1~) ist aber nicht installierbar
                Hängt ab von: libswscale2 (>= 6:10~beta1~) ist aber nicht installierbar
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
« Last Edit: 2015/05/04, 21:10:22 by H-Cl »
Dignus est intrare (Acidix Hydrochloridix)

Offline harley-peter

  • User
  • Posts: 842
Re: Firefox Hello, instead of the skype-shit
« Reply #19 on: 2015/05/28, 18:03:42 »
Is it possible to share a desktop or another window or another browser tab with firefox hello?

Offline pit

  • User
  • Posts: 200
Re: Firefox Hello, instead of the skype-shit
« Reply #20 on: 2015/05/28, 20:37:17 »
Is it possible to share a desktop or another window or another browser tab with firefox hello?
It should be possible to share single windows but not your entire desktop:




Maybe I see you in irc. We could check it out then.

Offline harley-peter

  • User
  • Posts: 842
Re: Firefox Hello, instead of the skype-shit
« Reply #21 on: 2015/05/29, 15:58:20 »
Hhmm ... with my firefox hello it is not possible.
Firefox version 38.0.1

Offline pit

  • User
  • Posts: 200
Re: Firefox Hello, instead of the skype-shit
« Reply #22 on: 2015/05/29, 23:56:25 »
Sorry, my fault. I added another repository:

Code: [Select]
deb http://mozilla.debian.net/ experimental iceweasel-aurora
And this is my iceweasel version:

Code: [Select]
$ apt-cache policy iceweasel
iceweasel:
  Installiert:           40.0~a2+20150527004004-1
  Installationskandidat: 40.0~a2+20150527004004-1
  Versionstabelle:
 *** 40.0~a2+20150527004004-1 0
        501 http://mozilla.debian.net/ experimental/iceweasel-aurora amd64 Packages
        100 /var/lib/dpkg/status
     38.0.1-5 0
        500 http://http.debian.net/debian/ unstable/main amd64 Packages