Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] conky-manager xfce 2015.1  (Read 1221 times)

Offline mrsarmitage

  • User
  • Posts: 32
[DE] conky-manager xfce 2015.1
« on: 2016/01/16, 14:39:26 »
Leider scheint conky-manager in der aktuelle xfce -siduction nicht installierbar?


[/code]
Code: [Select]
[font=verdana][size=0.7em]apt-get install conky-manager[/size][/font]
[font=verdana][size=0.7em]Paketlisten werden gelesen... Fertig[/size][/font]
[font=verdana][size=0.7em]Abhängigkeitsbaum wird aufgebaut.       [/size][/font]
[font=verdana][size=0.7em]Statusinformationen werden eingelesen.... Fertig[/size][/font]
[font=verdana][size=0.7em]Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass[/size][/font]
[font=verdana][size=0.7em]Sie eine unmögliche Situation angefordert haben oder, wenn Sie die[/size][/font]
[font=verdana][size=0.7em]Unstable-Distribution verwenden, dass einige erforderliche Pakete noch[/size][/font]
[font=verdana][size=0.7em]nicht erstellt wurden oder Incoming noch nicht verlassen haben.[/size][/font]
[font=verdana][size=0.7em]Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:[/size][/font]

[font=verdana][size=0.7em]Die folgenden Pakete haben unerfüllte Abhängigkeiten:[/size][/font]
[font=verdana][size=0.7em] conky-manager : Hängt ab von: libgee2 (>= 0.5.0) ist aber nicht installierbar[/size][/font]
[font=verdana][size=0.7em]E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.[/size][/font]


manuell ebenfalls nicht


[/code]
Code: [Select]
dpkg -i conky-manager_2.0.3-0.siduction.1_amd64.deb
Vormals nicht ausgewähltes Paket conky-manager wird gewählt.
(Lese Datenbank ... 172203 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von conky-manager_2.0.3-0.siduction.1_amd64.deb ...
Entpacken von conky-manager (2.0.3-0.siduction.1) ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von conky-manager:
 conky-manager hängt ab von libgee2 (>= 0.5.0); aber:
  Paket libgee2 ist nicht installiert.


dpkg: Fehler beim Bearbeiten des Paketes conky-manager (--install):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Trigger für bamfdaemon (0.2.118-1+b1) werden verarbeitet ...
Rebuilding /usr/share/applications/bamf.index...
Trigger für desktop-file-utils (0.22-1+fix1) werden verarbeitet ...
Trigger für mime-support (3.59) werden verarbeitet ...
Trigger für man-db (2.7.5-1) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
 conky-manager


Paket conky-all ist installiert
Grüß
UB

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.948
Re: conky-manager xfce 2015.1
« Reply #1 on: 2016/01/16, 14:48:28 »
Vergiss conky-manager, der kann den neuen lua-syntax sowieso nicht.
Ich habe den gerade aus dem Repo entfernen lassen.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.