seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/05/31, 00:37:35


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: kernel 4.4 - Intel4 Series Graka - DVI1 geht nicht  (Read 1101 times)

0 Members and 1 Guest are viewing this topic.

Offline toga

  • User
  • Posts: 46
Hallo,

auf zwei frisch installierten Rechnern bringe ich den Monitor (Belinea 1970 G1) nicht dazu, über DVI1 ein Bild auszugeben. Mit den Kerneln vor 4.4 wars kein Problem. Über VGA gehts auch ganz normal. Mit einem NEC Multisync LCD 1970GX Monitor leider auch nix.

Bin für jeden Tipp dankbar,
toga

Code: [Select]
toga@siductionbox:~$ inxi -v3
System:    Host: siductionbox Kernel: 4.4.0-towo.1-siduction-amd64 x86_64 (64 bit gcc: 5.3.1)
           Desktop: KDE Plasma 5.4.3 (Qt 5.5.1) Distro: siduction 15.1.0 Paint It Black - kde - (201601162135)
Machine:   System: FUJITSU product: ESPRIMO P5731
           Mobo: FUJITSU model: D3011-A1 v: S26361-D3011-A1
           Bios: FUJITSU // Phoenix v: 6.00 R1.04.3011.A1 date: 05/04/2010
CPU:       Dual core Pentium E5500 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 11204
           clock speeds: max: 2800 MHz 1: 1600 MHz 2: 1200 MHz
Graphics:  Card: Intel 4 Series Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: X.Org 1.17.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x1024@60.02hz
           GLX Renderer: Mesa DRI Intel Q45/Q43 GLX Version: 2.1 Mesa 11.1.1 Direct Rendering: Yes
Network:   Card: Intel 82567LF-3 Gigabit Network Connection driver: e1000e v: 3.2.6-k port: 1820 bus-ID: 00:19.0
           IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: 00:19:99:8b:6e:f7
Drives:    HDD Total Size: 160.0GB (13.6% used) ID-1: model: ST3160812AS
Info:      Processes: 184 Uptime: 5 min Memory: 659.9/3638.8MB Init: systemd runlevel: 5 Gcc sys: 5.3.1
           Client: Shell (bash 4.3.421) inxi: 2.2.32