seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2017/01/18, 19:04:12


Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Settings wrongly adapted  (Read 362 times)

0 Members and 1 Guest are viewing this topic.

Offline mylo

  • User
  • Posts: 903
Settings wrongly adapted
« on: 2016/10/15, 08:21:36 »
Hi all,

when adapting some settings in the theme/window/desktop (unfortunately I am not sure where exactly that was), I also changed faultly the contrast of the frame of input boxes (see pic attached).
Now for me it is difficult sometimes to see the frame of the box where to put text into (while browsing).

Does anybody know where this setting is and how it is named? I tried to refind, but without success.

Thank you!
Regards mylo
____________________________________________ ____
"Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute,
welche die Welt nicht angeschaut haben."               Alexander von Humboldt

Offline hendrikL

  • User
  • Posts: 189
Re: Settings wrongly adapted
« Reply #1 on: 2016/10/15, 10:59:36 »
well using my crystal ball, i assume you are using plasma5/kf5, right?
If so, open systemsettings5, navigate to application style, Gnome application style GTK and choose for gtk2 theme oxygen-gtk.
That should fix some glitches.
For gtk3 you have to test, trial and error.

greetings hendrikL

ps.: please provide us every-time you have questions, i mean all you help searching people, the out put of "inxi -v2" so we can see what kind of system you are using and you will get an answer much faster.
To guess what you are talking about is no fun.

Offline mylo

  • User
  • Posts: 903
Re: Settings wrongly adapted
« Reply #2 on: 2016/10/16, 11:00:36 »
using plasma5/kf5, right but had the prob already before. wil test your hint and report!


Code: [Select]
inxi -v2
System:    Host: tuap Kernel: 4.8.1-towo.1-siduction-amd64 x86_64 (64 bit) Desktop: N/A
           Distro: siduction 13.2.0 December - kde - (201312310241)
Machine:   System: ASUS product: All Series
           Mobo: ASUSTeK model: H81M-PLUS v: Rev X.0x serial: 130916452804069
           BIOS: American Megatrends v: 0508 date: 09/02/2013
CPU:       Quad core Intel Core i5-4670K (-MCP-) speed/max: 3430/4200 MHz
Graphics:  Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
           Display Server: X.org 1.18.4 drivers: (unloaded: fbdev,vesa)
           tty size: 120x21 Advanced Data: N/A for root
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
Drives:    HDD Total Size: 500.1GB (73.3% used) ID-1: model: SAMSUNG_HD250HJ
           ID-2: model: Samsung_SSD_840
Info:      Processes: 262 Uptime: 1 day Memory: 5591.5/15735.7MB Client: Shell (bash) inxi: 2.3.1
Regards mylo
____________________________________________ ____
"Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute,
welche die Welt nicht angeschaut haben."               Alexander von Humboldt

Offline hendrikL

  • User
  • Posts: 189
Re: Settings wrongly adapted
« Reply #3 on: 2016/10/21, 11:23:41 »
?

Offline mylo

  • User
  • Posts: 903
Re: Settings wrongly adapted
« Reply #4 on: 2016/10/22, 10:30:33 »
No it did not do it.
There a so many settings unordered in so many submenus, no chanche to find one back.
So seems a new install to clean that up..
Regards mylo
____________________________________________ ____
"Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute,
welche die Welt nicht angeschaut haben."               Alexander von Humboldt