seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2017/11/19, 13:25:49


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Seit Plasma 5.8 habe ich ein seltsames Mouseverhalten  (Read 328 times)

0 Members and 1 Guest are viewing this topic.

Offline Lanzi

  • User
  • Posts: 1.548
    • Preiswerter Urlaub (Zimmer und Ferienwohnungen) im Harz?
Ist schwer zu erklären, aber es findet immer statt:

Ist ungefähr so zu beschreiben, dass die Maus Fenster aktiviert und dinge selektiert, obwohl ich nur darüberfahre, ohne dass ich es anklicke.

Beispiele:
ich wechsele von Bildschirm eins auf Bildschirm zwei und schon ist eines der Fenster dort aktiviert, so als hätte ich hinein geklickt!

Ich klicke in einer Reihe von Dateien (z.B. 100 Fotos) im Krusader auf das erste, mit gedrückter Shift Taste, und möchte dann nach unten scrollen... um die letzte Datei zu klicken... dabei werden immer wieder Dateien auf dem Weg nach unten offensichtlich aktiviert, so dass ich nicht mehr einen festen Bereich auswählen kann. (sehr nervig)

In den Systemeinstellungen -> Eingabegeräten -> Maus habe ich nichts gefunden, was ich deaktivieren könnte.
Ideen?

Offline ayla

  • User
  • Posts: 1.647
Re: Seit Plasma 5.8 habe ich ein seltsames Mouseverhalten
« Reply #1 on: 2016/12/15, 18:42:06 »
Schau mal unter Systemeinstellungen > Fensterverwaltung. Falls da der Regler statt bei Klick auf Überfahren steht könnte das diesen Effekt haben.
Kernel: 4.10.11-towo.1-siduction-amd64 x86_64
Desktop: KDE Plasma 5.8.6  (Qt 5.7.1)
(mostly) kept current siduction "17.1.0 Patience"
Notebook: HP 250 G5; MoBo: HP model: 81ED v: 62.36
Dual core  i5-7200U (-HT-MCP-)
Intel HD Graphics 620 (Kabylake GT2) Driver: intel
 Intel Wireless 24fb / iwlwifi

Offline Lanzi

  • User
  • Posts: 1.548
    • Preiswerter Urlaub (Zimmer und Ferienwohnungen) im Harz?
Re: Seit Plasma 5.8 habe ich ein seltsames Mouseverhalten
« Reply #2 on: 2016/12/15, 18:57:16 »
nee, leider nicht.
Der Regler steht ganz links auf "klicken".

Die Option "Verhindern unerwünschter Aktivierung" steht allerdings auf "niedrig". Werde mal mit hoch testen.

Offline Lanzi

  • User
  • Posts: 1.548
    • Preiswerter Urlaub (Zimmer und Ferienwohnungen) im Harz?
Re: Seit Plasma 5.8 habe ich ein seltsames Mouseverhalten
« Reply #3 on: 2016/12/15, 19:01:16 »
brachte leider auch nichts.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.018
Re: Seit Plasma 5.8 habe ich ein seltsames Mouseverhalten
« Reply #4 on: 2016/12/15, 22:56:43 »
Hast du denn mal nen andere Maus ausprobiert? Ist die Maus direkt über USB angeschlossen?


Offline mylo

  • User
  • Posts: 916
Re: Seit Plasma 5.8 habe ich ein seltsames Mouseverhalten
« Reply #5 on: 2016/12/16, 10:54:03 »
Hallo Lanzi,

ich habe die gleichen Einstellungen wie Du (Maus per BT angebunden).
Ich kann Dein Verhalten bestätigen, beispielsweise im krusader.
Allerdings ist es die letzten ca. 4 Wochen gar nicht mehr aufgetreten.
Wenn es passierte, habe ich immer rebooted, da ich das nicht los wurde und unterschiedliche Effekte den Rechner teils zum Stillstand brachten.
Aber wie gesagt:

Habe glücklicherweise Ruhe.

P. S.: es fällt mir jedoch gerade ein, dass ich vor einiger Zeit die Batterie getauscht hatte.
Regards mylo
____________________________________________ ____
"Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute,
welche die Welt nicht angeschaut haben."               Alexander von Humboldt

Offline Lanzi

  • User
  • Posts: 1.548
    • Preiswerter Urlaub (Zimmer und Ferienwohnungen) im Harz?
Re: Seit Plasma 5.8 habe ich ein seltsames Mouseverhalten
« Reply #6 on: 2016/12/18, 11:53:00 »
So, hat etwas gedauert.

meine Maus ist eine Kabellose Logitech M705.
Es scheint an der Batterie zu liegen, was seltsam ist, da ich nen guten Eneloop Akku drin habe und der erst gewechselt wurde. Auch vorher, bei schwacher Batterie hatte ich dieses Verhalten nie beobachtet.
Wie auch immer, mit einem anderen Akku tritt es momentan nicht auf.
und eine Ersatz MS Maus zeigte das Verhalten auch nicht.

Ich beobachte mal weiter.
Dank Euch!