seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2017/05/28, 18:41:36


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: CPU: APIC id mismatch  (Read 625 times)

0 Members and 1 Guest are viewing this topic.

Offline CCarpenter

  • User
  • Posts: 165
    • http://www.greenvalleyranchschwand.de
CPU: APIC id mismatch
« on: 2016/12/18, 01:28:25 »
 0.210797] x86: Booting SMP configuration:
[    0.210798] .... node  #0, CPUs:      #1
[    0.211514] [Firmware Bug]: CPU1: APIC id mismatch. Firmware: 11 CPUID: 1
[    0.211516] [Firmware Bug]: CPU1: Using firmware package id 1 instead of 0
[    0.317464]  #2
[    0.318088] [Firmware Bug]: CPU2: APIC id mismatch. Firmware: 12 CPUID: 2
[    0.318089] [Firmware Bug]: CPU2: Using firmware package id 1 instead of 0
[    0.424129]  #3
[    0.424748] [Firmware Bug]: CPU3: APIC id mismatch. Firmware: 13 CPUID: 3
[    0.424749] [Firmware Bug]: CPU3: Using firmware package id 1 instead of 0
[    0.530795]  #4
[    0.531442] [Firmware Bug]: CPU4: APIC id mismatch. Firmware: 14 CPUID: 4
[    0.531443] [Firmware Bug]: CPU4: Using firmware package id 1 instead of 0
[    0.637462]  #5
[    0.638082] [Firmware Bug]: CPU5: APIC id mismatch. Firmware: 15 CPUID: 5
[    0.638083] [Firmware Bug]: CPU5: Using firmware package id 1 instead of 0
[    0.744128]  #6
[    0.744751] [Firmware Bug]: CPU6: APIC id mismatch. Firmware: 16 CPUID: 6
[    0.744752] [Firmware Bug]: CPU6: Using firmware package id 1 instead of 0
[    0.850795]  #7
[    0.851414] [Firmware Bug]: CPU7: APIC id mismatch. Firmware: 17 CPUID: 7
[    0.851415] [Firmware Bug]: CPU7: Using firmware package id 1 instead of 0
[    0.936167] x86: Booted up 1 node, 8 CPUs
[    0.936395] smpboot: Total of 8 processors activated (75066.42 BogoMIPS)


Should be a Bug in 4.9.0


CPU~Quad core AMD FX-9590 Eight-Core (-HT-MCP-) speed/max~1400/4700 MHz Kernel~4.9.0-towo.1-siduction-amd64 x86_64 Up~14 min Mem~2164.8/16007.3MB HDD~8773.7GB(56.2% used) Procs~249 Client~Shell inxi~2.3.5

Offline debaba

  • User
  • Posts: 6
Re: CPU: APIC id mismatch
« Reply #1 on: 2016/12/30, 09:13:27 »
Same here
[/code][  +0,000038] process: System has AMD C1E enabled
[  +0,000011] process: Switch to broadcast mode on CPU0
[  +0,017037] x86: Booting SMP configuration:
[  +0,000002] .... node  #0, CPUs:      #1
[  +0,062033] process: Switch to broadcast mode on CPU1
[  +0,006964]  #2
[  +0,000526] [Firmware Bug]: CPU2: APIC id mismatch. Firmware: 2 CPUID: 3
[  +0,044446] random: fast init done
[  +0,017071] process: Switch to broadcast mode on CPU2
[  +0,006976]  #3
[  +0,000526] [Firmware Bug]: CPU3: APIC id mismatch. Firmware: 3 CPUID: 2
[  +0,061504] x86: Booted up 1 node, 4 CPUs
[  +0,000004] process: Switch to broadcast mode on CPU3
[  +0,000035] smpboot: Total of 4 processors activated (27320.61 BogoMIPS)

Code: [Select]
[size=78%]AMD Phenom II 965[/size]