seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/06, 21:07:59


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: (gelöst) sshd mit dem System starten  (Read 1101 times)

0 Members and 1 Guest are viewing this topic.

Offline dieres

  • User
  • Posts: 732
(gelöst) sshd mit dem System starten
« on: 2017/03/21, 19:54:59 »
Moin,

Ich habe gerade meinen uralten aptosid rechner mit patience xfce neu installiert. Nur calamares bietet keine Checkbox zum aktivieren des sshd. Oder hab ich die berühmten Tomaten auf den Augen?

Als root : systemctl enable sshd funktioniert leider auch nicht: Failed to enable unit: Refusing to operate on linked unit file sshd.service.
Manuell starten kann ich ihn aber mit systemctl start sshd.

Was will mir das sagen? Wie überede ich systemd jetzt sshd automatisch mit dem System zu starten?
« Last Edit: 2017/03/22, 10:27:27 by dieres »

Offline absolut

  • User
  • Posts: 421
Re: sshd mit dem System starten
« Reply #1 on: 2017/03/21, 20:10:07 »
please check the release notes regarding the SSH

https://news.siduction.org/2017/03/release-notes-for-siduction-2017-1-0/

absolut

Offline dieres

  • User
  • Posts: 732
Re: sshd mit dem System starten
« Reply #2 on: 2017/03/21, 21:01:32 »
Thanks, Live could be so easy  ;)

Offline unklarer

  • User
  • Posts: 482
Re: sshd mit dem System starten
« Reply #3 on: 2017/03/21, 21:15:20 »
weil du von "alten aptosid" schreibst...


Du könntest in diese  Falle  gelaufen sein.


Probiere
Code: [Select]
systemctl enable ssh.service

Offline dieres

  • User
  • Posts: 732
Re: (gelöst) sshd mit dem System starten
« Reply #4 on: 2017/03/22, 10:29:40 »
Kann nicht, weil ich die root partition formatiert habe. Ich hab die Hinweise im verlinkten Dokument nicht gelesen :-[ (selber schuld)
Einfach als root sshactivate ausführen und alles ist gut.