seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/08/10, 21:43:38


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: [solved] SSD message - Mount syscall failed: 5.  (Read 2752 times)

0 Members and 1 Guest are viewing this topic.

Offline SueS

  • Newbie
  • Posts: 4
    • http://lhresources.wordpress.com/
[solved] SSD message - Mount syscall failed: 5.
« on: 2017/09/15, 13:45:11 »
Hi,

Since my recent DU I can no-longer access the data on the second SSD in my laptop, with the message "Mount syscall failed: 5.". I have searched extensively but cannot find either the cause, the meaning of this message, or how to solve the problem.

All help gratefully received!

Many thanks,

Sue.
« Last Edit: 2017/09/16, 00:20:45 by SueS »

Offline der_bud

  • User
  • Posts: 934
  • member
Re: SSD message - Mount syscall failed: 5.
« Reply #1 on: 2017/09/15, 14:51:13 »
The only hint I could find is  https://bugs.archlinux.org/task/54644  , which has syscall 13 instead 5. There it is about udisks2 and gvfs. Some initial steps:
- Exclude hardware error: are all connectors to that disk tight? Does it show up in BIOS?
- Compare /etc/fstab with output of 'blkid' regarding UUIDs and such
- 'journalctl -b -p err' perhaps has more verbose messages
- anything removed during DU? probably try apt reinstall udisks2
Du lachst? Wieso lachst du? Das ist doch oft so, Leute lachen erst und dann sind sie tot.

Offline SueS

  • Newbie
  • Posts: 4
    • http://lhresources.wordpress.com/
[solved] Re: SSD message - Mount syscall failed: 5.
« Reply #2 on: 2017/09/16, 00:18:37 »
Thank you der_bud, further investigations came up with the expanded error message - udisks error quark, 0 - but although this brings up much more info on Google, nothing I did corrected the problem. Then with a leap of female 'logic' I unlabeled the drive, and then labeled it again (with the same label), and it worked! I have no idea why, but I can now read the data stored on my second SSD harddrive.

Meanwhile I have learned a little more command line, so hey ho it wasn't time wasted ;-)

Thanks again,

Sue.