seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/09/19, 19:54:17


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: ATTENTION: Qt 5.10 transition ahead  (Read 6379 times)

0 Members and 1 Guest are viewing this topic.

Offline samoht

  • User
  • Posts: 366
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #15 on: 2018/04/10, 02:41:28 »
A full upgrade was performed tonight without removing any packages that were still needed.

Heute Nacht wurde ein Voll-Upgrade durchgeführt, ohne dass weiterhin benötigte Pakete entfernt wurden.

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.787
  • we are the priests ... of the temples of syrinx
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #16 on: 2018/04/10, 08:04:15 »
apt update; apt full-upgrade

Code: [Select]
Reading package lists... Done
Building dependency tree
Reading state information... Done
All packages are up to date.
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


This is what it looked like here

Code: [Select]
The following NEW packages will be installed:
  libqt5multimediagsttools5 libqt5multimediaquick5
The following packages will be upgraded:
  libdw1 libelf-dev libelf1 libelf1:i386 libkf5calendarevents5 libkf5declarative5 libkf5quickaddons5 libkf5xmlgui5 libqt5concurrent5
  libqt5core5a libqt5dbus5 libqt5designer5 libqt5designercomponents5 libqt5gui5 libqt5help5 libqt5multimedia5 libqt5multimedia5-plugins
  libqt5multimediawidgets5 libqt5network5 libqt5opengl5 libqt5positioning5 libqt5printsupport5 libqt5qml5 libqt5quick5
  libqt5quickcontrols2-5 libqt5quickparticles5 libqt5quicktemplates2-5 libqt5quicktest5 libqt5quickwidgets5 libqt5script5 libqt5scripttools5
  libqt5sensors5 libqt5sql5 libqt5sql5-mysql libqt5sql5-sqlite libqt5svg5 libqt5test5 libqt5webchannel5 libqt5webengine-data
  libqt5webengine5 libqt5webenginecore5 libqt5webenginewidgets5 libqt5webkit5 libqt5widgets5 libqt5x11extras5 libqt5x11extras5-dev
  libqt5xml5 libqt5xmlpatterns5 libqt5xmlpatterns5-dev libtesseract4 plasma-integration qdbus-qt5 qml-module-org-kde-draganddrop
  qml-module-org-kde-kcm qml-module-org-kde-kconfig qml-module-org-kde-kcoreaddons qml-module-org-kde-kio qml-module-org-kde-kquickcontrols
  qml-module-org-kde-kquickcontrolsaddons qml-module-org-kde-kwindowsystem qml-module-qt-labs-folderlistmodel qml-module-qt-labs-settings
  qml-module-qtgraphicaleffects qml-module-qtmultimedia qml-module-qtqml-models2 qml-module-qtquick-controls qml-module-qtquick-controls2
  qml-module-qtquick-dialogs qml-module-qtquick-layouts qml-module-qtquick-privatewidgets qml-module-qtquick-templates2
  qml-module-qtquick-window2 qml-module-qtquick2 qml-module-qtwebkit qt5-assistant qt5-qmake qt5-qmake-bin qt5-qmltooling-plugins
  qtbase5-dev qtbase5-dev-tools qtdeclarative5-dev qtscript5-dev qttools5-dev-tools virtualbox virtualbox-dkms virtualbox-qt
  virtualbox-source
87 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/102 MB of archives.
After this operation, 114 kB of additional disk space will be used.
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.033
    • Land of the Buckeye
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #17 on: 2018/04/10, 10:00:59 »
Here I have the removal of kde-style-qtcurve-qt5 and pcmanfm-qt.  Both of these depend on qtbase-abi-5-9-2, which is not available (appears to have been obsoleted).  Is it the same for everyone, or do I need to wait a bit more? Just curious -- life can go on without those packages.  Thanks.

EDIT:  Little more detective work:  The actual problem appears to be libfm-qt3.

Code: [Select]
root@Hibiscus:/# apt -s install libfm-qt3
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libfm-qt3 : Depends: qtbase-abi-5-9-2 but it is not installable
E: Unable to correct problems, you have held broken packages.

Checking the availability of qtbase-abi-5-9-2:

Code: [Select]
root@Hibiscus:/# apt policy qtbase-abi-5-9-2
qtbase-abi-5-9-2:
  Installed: (none)
  Candidate: (none)
  Version table:

Looking at libfm-qt3 dependencies in debian packages:

Quote
- dep: qtbase-abi-5-9-2 [not ppc64]
virtual package provided by libqt5core5a

Checking installation status of lib5qtcore5a:

Code: [Select]
root@Hibiscus:/# apt policy libqt5core5a
libqt5core5a:
  Installed: 5.10.1+dfsg-5
  Candidate: 5.10.1+dfsg-5
  Version table:
 *** 5.10.1+dfsg-5 500
        500 http://deb.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status

So ..... a dependency issue is waiting to be fixed.
« Last Edit: 2018/04/10, 14:48:11 by dibl »
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline Mte90

  • User
  • Posts: 149
  • KDE & Debian lover
    • http://www.mte90.net
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #18 on: 2018/04/10, 14:24:01 »
I am getting this instead:
Code: [Select]
root@KITT:/home/mte90# apt dist-upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  kwin-wayland-backend-drm libbotan-2-4 libical2 libkf5akonadiprivate5 libkf5calendarcore5 libkf5incidenceeditor-bin libqbscore1.10 libqbsqtprofilesetup1.10 libtspi1 qbs-common xwayland
Usare "apt autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  kio-smtp kwin-wayland libkf5akonadicalendar5 libkf5akonadicore5 libkf5akonadiwidgets5 libkf5calendarsupport5 libkf5gravatar5 libkf5incidenceeditor5 libkf5mime5 libkf5pimcommon5 libkf5pimtextedit5 libkolab1
  libkpimkdav5 qtcreator
I seguenti pacchetti NUOVI saranno installati:
  libkf5akonadi-data libkf5akonadicalendar-data libkf5akonadicalendar5abi1 libkf5akonadicore5abi1 libkf5akonadiprivate5abi1 libkf5akonadisearch-bin libkf5akonadisearch-data libkf5akonadisearch-plugins
  libkf5akonadisearchcore5 libkf5akonadisearchxapian5 libkf5akonadiwidgets5abi1 libkf5calendarsupport5abi1 libkf5gravatar-data libkf5gravatar5abi1 libkf5incidenceeditor-data libkf5incidenceeditor5abi1
  libkf5mime-data libkf5mime5abi1 libkf5pimcommon-data libkf5pimcommon5abi1 libkf5pimtextedit-data libkf5pimtextedit-plugins libkf5pimtextedit5abi1 libkpimkdav-data libkpimkdav5abi1 libkpimsmtp5
  libqt5multimediaquick5 libwoff1
I seguenti pacchetti sono stati mantenuti alla versione attuale:
  qbs-common
I seguenti pacchetti saranno aggiornati:
  akonadi-backend-sqlite akonadi-contacts-data akonadi-mime-data akonadi-server akonadiconsole akregator kalarm kdepim-runtime kf5-kdepim-apps-libs-data kf5-messagelib-data konsolekalendar korganizer
  kpackagelauncherqml libkf5akonadiagentbase5 libkf5akonadicontact5 libkf5akonadimime5 libkf5akonadinotes5 libkf5akonadisearchpim5 libkf5akonadixml5 libkf5alarmcalendar5 libkf5calendarevents5
  libkf5calendarsupport-data libkf5contacteditor5 libkf5declarative5 libkf5eventviews5 libkf5identitymanagement5 libkf5imap5 libkf5incidenceeditor-bin libkf5kaddressbookgrantlee5 libkf5kdepimdbusinterfaces5
  libkf5libkdepim-plugins libkf5libkdepimakonadi5 libkf5libkleo-data libkf5libkleo5 libkf5mailtransport-data libkf5mailtransport5 libkf5mailtransportakonadi5 libkf5mbox5 libkf5messagecore5 libkf5messageviewer5
  libkf5mimetreeparser5 libkf5pimcommon-plugins libkf5pimcommonakonadi5 libkf5quickaddons5 libkf5webengineviewer5 libkf5xmlgui-bin libkf5xmlgui-dev libkf5xmlgui5 libqt5concurrent5 libqt5core5a libqt5dbus5
  libqt5designer5 libqt5designercomponents5 libqt5gui5 libqt5help5 libqt5multimedia5 libqt5multimediawidgets5 libqt5network5 libqt5opengl5 libqt5positioning5 libqt5printsupport5 libqt5qml5 libqt5quick5
  libqt5quickcontrols2-5 libqt5quickparticles5 libqt5quicktemplates2-5 libqt5quicktest5 libqt5quickwidgets5 libqt5script5 libqt5scripttools5 libqt5sensors5 libqt5sql5 libqt5sql5-mysql libqt5sql5-sqlite
  libqt5svg5 libqt5svg5-dev libqt5test5 libqt5waylandclient5 libqt5waylandcompositor5 libqt5webchannel5 libqt5webengine-data libqt5webengine5 libqt5webenginecore5 libqt5webenginewidgets5 libqt5webkit5
  libqt5webkit5-dev libqt5websockets5 libqt5websockets5-dev libqt5widgets5 libqt5x11extras5 libqt5x11extras5-dev libqt5xml5 libqt5xmlpatterns5 plasma-integration pyqt5-dev-tools python-dbus.mainloop.pyqt5
  python-pyqt5 python-pyqt5.qtmultimedia python-pyqt5.qtopengl python-pyqt5.qtquick python-pyqt5.qtsvg python-pyqt5.qtwebkit python3-pyqt5 python3-pyqt5.qtsvg python3-pyqt5.qtwebkit qdbus-qt5
  qml-module-org-kde-draganddrop qml-module-org-kde-kcm qml-module-org-kde-kconfig qml-module-org-kde-kcoreaddons qml-module-org-kde-kio qml-module-org-kde-kquickcontrols qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-kwindowsystem qml-module-qt-labs-folderlistmodel qml-module-qt-labs-settings qml-module-qtgraphicaleffects qml-module-qtmultimedia qml-module-qtqml-models2 qml-module-qtquick-controls
  qml-module-qtquick-controls2 qml-module-qtquick-dialogs qml-module-qtquick-layouts qml-module-qtquick-particles2 qml-module-qtquick-privatewidgets qml-module-qtquick-templates2
  qml-module-qtquick-virtualkeyboard qml-module-qtquick-window2 qml-module-qtquick2 qml-module-qtwebkit qml-module-qtwebsockets qt5-assistant qt5-qmake qt5-qmake-bin qt5-qmltooling-plugins qtbase5-dev
  qtbase5-dev-tools qtdeclarative5-dev qtscript5-dev qttools5-dev qttools5-dev-tools qtwayland5 virtualbox virtualbox-dkms virtualbox-qt
145 aggiornati, 28 installati, 14 da rimuovere e 1 non aggiornati.
È necessario scaricare 136 MB di archivi.
Dopo quest'operazione, verranno liberati 41,4 MB di spazio su disco.
Continuare? [S/n]
Seems that in my case is not yet ready for a dist-upgrade.

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.800
    • g-com.eu
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #19 on: 2018/04/10, 16:17:48 »
@dibl - patience is a virtue - thats why like the name for the release so much :D

there are only three packages in LXQt that depend and pickup the private Qt ABI - libqtxdgiconloader, libfm-qt and lxqt-qtplugin - one can see that first two packages are very basic ones.

pcmanfm-qt <- libfm-qt <- lxqt-build-tools <- libqtxdg <- much Qt foo

in case of the icon loader this foo is QtSVG and other non-trivial stuff that has to be built first :D
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.033
    • Land of the Buckeye
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #20 on: 2018/04/10, 16:19:33 »
Thanks Alf!  I suspected something like that.  I went ahead and updated my KDE systems as these packages are non-critical for the plasma desktop.  My 2 LXQt systems will have to wait until this is finished.

Vielen Dank!
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline ghstryder

  • User
  • Posts: 85
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #21 on: 2018/04/10, 23:04:18 »
All good here (KDE) - there were 99 to be removed yesterday, so a major step forward.

Code: [Select]
131 upgraded, 6 newly installed, 0 to remove and 0 not upgraded.

Offline absolut

  • User
  • Posts: 437
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #22 on: 2018/04/10, 23:54:38 »
in my case calibre and calibre-bin are going to be removed.... i'll be waiting some more for things to settle down

Offline df8oe

  • User
  • Posts: 112
  • Linux von Innen
    • DF8OE
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #23 on: 2018/04/11, 09:11:19 »
Code: [Select]
Die folgenden Pakete werden ENTFERNT:
  calibre calibre-bin libfm-qt3 lximage-qt lxqt lxqt-core lxqt-panel lxqt-policykit lxqt-powermanagement lxqt-qtplugin lxqt-session pcmanfm-qt



Here calibre would be removed, too (but I need it). And LXQT also would be removed. This packages are stable to be removed since three days. Is there anything broken at my system or is transition actually not finished?

Offline threepio

  • User
  • Posts: 28
  • Don`t know how,but Linux works for me.
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #24 on: 2018/04/11, 12:23:05 »
I am using Mate and no qt5 related packages.
All unnecessary qt5 packages I have removed from my siduction,
cause qt5 packages are causing many failures.
It is better to live without those packages.

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.033
    • Land of the Buckeye
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #25 on: 2018/04/11, 12:42:51 »
@df8oe, the answer is here:

Quote from: melmarker
....this foo is QtSVG and other non-trivial stuff that has to be built first.
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline df8oe

  • User
  • Posts: 112
  • Linux von Innen
    • DF8OE
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #26 on: 2018/04/11, 17:11:22 »
Many thanks for your reply. I was just a few hours unpatiently: now full-upgrade has finished without removing something that is not newly installed. It is impressive how reliable transitions are working. You only have to be patient...


Regards
DF8OE

Offline jaegermeister

  • User
  • Posts: 222
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #27 on: 2018/04/15, 18:22:48 »
Hello, unfortunately, not everything OK.

Here running KDE.
Last week an "apt update" opened the qtbase-abi-5-9-2 hell, after updating today here are the changes:

Code: [Select]
libqt5core5a:
  Installato: 5.9.2+dfsg-9
  Candidato:  5.10.1+dfsg-5
  Tabella versione:
     5.10.1+dfsg-5 500
        500 http://mi.mirror.garr.it/mirrors/debian sid/main amd64 Packages
 *** 5.9.2+dfsg-9 100
        100 /var/lib/dpkg/status


libqt5qml5:
  Installato: 5.9.2-3
  Candidato:  5.10.1-4
  Tabella versione:
     5.10.1-4 500
        500 http://mi.mirror.garr.it/mirrors/debian sid/main amd64 Packages
 *** 5.9.2-3 100
        100 /var/lib/dpkg/status


# apt -f --allow-change-held-packages install libqt5core5a libqt5qml5
Lettura elenco dei pacchetti...
Generazione albero delle dipendenze...
Lettura informazioni sullo stato...
È utile eseguire "apt --fix-broken install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 gnupg : Dipende: gpgv (= 2.2.5-1)
 libkf5declarative5 : Dipende: qtbase-abi-5-9-2
                      Raccomanda: kpackagelauncherqml ma non sta per essere installato
 libqt5designer5 : Dipende: qtbase-abi-5-9-2
 libqt5multimedia5 : Dipende: qtbase-abi-5-9-2
 libqt5opengl5 : Dipende: qtbase-abi-5-9-2
 libqt5positioning5 : Dipende: qtbase-abi-5-9-2
                      Raccomanda: geoclue-2.0 ma non sta per essere installato
 libqt5printsupport5 : Dipende: qtbase-abi-5-9-2
 libqt5quickwidgets5 : Dipende: qtbase-abi-5-9-2
                       Dipende: qtdeclarative-abi-5-9-2
 libqt5script5 : Dipende: qtbase-abi-5-9-2
 libqt5sensors5 : Dipende: qtbase-abi-5-9-2
 libqt5serialport5 : Dipende: qtbase-abi-5-9-2
 libqt5sql5 : Dipende: qtbase-abi-5-9-2
 libqt5sql5-mysql : Dipende: qtbase-abi-5-9-2
 libqt5sql5-sqlite : Dipende: qtbase-abi-5-9-2
 libqt5svg5 : Dipende: qtbase-abi-5-9-2
 libqt5webchannel5 : Dipende: qtbase-abi-5-9-2
 libqt5webengine5 : Dipende: qtbase-abi-5-9-2
                    Dipende: qtdeclarative-abi-5-9-2
 libqt5webenginecore5 : Dipende: qtbase-abi-5-9-2
 libqt5webenginewidgets5 : Dipende: qtbase-abi-5-9-2
 libqt5webkit5 : Dipende: qtbase-abi-5-9-2
                 Dipende: qtdeclarative-abi-5-9-2
 libqt5xml5 : Dipende: qtbase-abi-5-9-2
 libqt5xmlpatterns5 : Dipende: qtbase-abi-5-9-2
 plasma-integration : Dipende: qtbase-abi-5-9-2
 qdbus-qt5 : Dipende: qtbase-abi-5-9-2
 qml-module-qtwebkit : Dipende: qtdeclarative-abi-5-9-2
 qt5-qmltooling-plugins : Dipende: qtbase-abi-5-9-2
                          Dipende: qtdeclarative-abi-5-9-2
 qttools5-dev-tools : Dipende: qtbase-abi-5-9-2
 telegram-desktop : Dipende: qtbase-abi-5-9-2

Should I wait for further package database updates?
Also CLI stuff is affected, e.g.:

Code: [Select]
cron:
  Installato: 3.0pl1-128.1
  Candidato:  3.0pl1-130
  Tabella versione:
     3.0pl1-130 500
        500 http://mi.mirror.garr.it/mirrors/debian sid/main amd64 Packages
 *** 3.0pl1-128.1 100
        100 /var/lib/dpkg/status

# apt install cron
Lettura elenco dei pacchetti...
Generazione albero delle dipendenze...
Lettura informazioni sullo stato...
È utile eseguire "apt --fix-broken install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 gnupg : Dipende: gpgv (= 2.2.5-1)
 libqt5dbus5 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
               Dipende: qtbase-abi-5-10-0
 libqt5gui5 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
              Dipende: qtbase-abi-5-10-0
 libqt5network5 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                  Dipende: qtbase-abi-5-10-0
 libqt5quick5 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                Dipende: libqt5qml5 (>= 5.10.1) ma la versione 5.9.2-3 sta per essere installata
                Dipende: qtbase-abi-5-10-0
                Dipende: qtdeclarative-abi-5-10-1
 libqt5quickcontrols2-5 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                          Dipende: qtbase-abi-5-10-0
                          Dipende: qtdeclarative-abi-5-10-1
 libqt5quicktemplates2-5 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                           Dipende: libqt5qml5 (>= 5.10.1) ma la versione 5.9.2-3 sta per essere installata
                           Dipende: qtbase-abi-5-10-0
                           Dipende: qtdeclarative-abi-5-10-1
 libqt5widgets5 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                  Dipende: qtbase-abi-5-10-0
 libqt5x11extras5 : Dipende: libqt5core5a (>= 5.10.1+dfsg~) ma la versione 5.9.2+dfsg-9 sta per essere installata
 qml-module-qtgraphicaleffects : Dipende: libqt5qml5 (>= 5.10.1) ma la versione 5.9.2-3 sta per essere installata
                                 Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                                 Dipende: qtdeclarative-abi-5-10-1
 qml-module-qtqml-models2 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                            Dipende: qtdeclarative-abi-5-10-1
 qml-module-qtquick-controls : Dipende: libqt5qml5 (>= 5.10.1) ma la versione 5.9.2-3 sta per essere installata
                               Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                               Dipende: qtbase-abi-5-10-0
                               Dipende: qtdeclarative-abi-5-10-1
 qml-module-qtquick-controls2 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                                Dipende: qtbase-abi-5-10-0
                                Dipende: qtdeclarative-abi-5-10-1
 qml-module-qtquick-dialogs : Dipende: libqt5qml5 (>= 5.10.1) ma la versione 5.9.2-3 sta per essere installata
                              Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                              Dipende: qtbase-abi-5-10-0
                              Dipende: qtdeclarative-abi-5-10-1
 qml-module-qtquick-layouts : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                              Dipende: qtbase-abi-5-10-0
                              Dipende: qtdeclarative-abi-5-10-1
 qml-module-qtquick-privatewidgets : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                                     Dipende: qtbase-abi-5-10-0
                                     Dipende: qtdeclarative-abi-5-10-1
 qml-module-qtquick-templates2 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                                 Dipende: qtdeclarative-abi-5-10-1
 qml-module-qtquick-window2 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                              Dipende: qtdeclarative-abi-5-10-1
 qml-module-qtquick2 : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                       Dipende: qtdeclarative-abi-5-10-1
 qt5-gtk-platformtheme : Dipende: libqt5core5a (>= 5.10.0) ma la versione 5.9.2+dfsg-9 sta per essere installata
                         Dipende: qtbase-abi-5-10-0

Any further suggestions?
THX
---------------------------------------
SI VIS PACEM PARA BELLVM
---------------------------------------

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.800
    • g-com.eu
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #28 on: 2018/04/15, 18:25:04 »
@jägermeister - and where are the problems?
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Offline jaegermeister

  • User
  • Posts: 222
Re: ATTENTION: Qt 5.10 transition ahead
« Reply #29 on: 2018/04/15, 18:28:04 »
Easily said: cannot du or install anything.
---------------------------------------
SI VIS PACEM PARA BELLVM
---------------------------------------