seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/08/22, 10:18:13


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Firefox quick find nervt nu nich mehr  (Read 258 times)

0 Members and 1 Guest are viewing this topic.

Offline brummer

  • User
  • Posts: 270
    • http://guitarix.sourceforge.net/
Firefox quick find nervt nu nich mehr
« on: 2018/08/01, 08:22:39 »
Moin

In den letzten Tagen habe ich mich mit einem nervigen Problem mit Firefox herumschlagen, und zwar, wenn ich auf einer Webseite etwas in ein Eingabefeld eintippen wollte, popte nach dem ersten Buchstaben die quick find Bar auf und hatte den Focus, folglich ging meine Eingabe dorthin. Besonders nervig, wenn man beim Tippen auf die Tastatur guckt, so wie ich.

Ich hab also das Netz durchsucht wo alle möglichen Lösungen angeboten wurden. aber nichts davon half.
Dann fand ich ein Violentmonkey script welches den hotkey "/" abschaltet, "Prevent Slash Opening QuickFind", ein wenig modifiziert und die Quick Search bar blieb weg.
Aber, nun wanderte der Focus einfach irgendwo auf die Seite und markierte einen Buchstaben. Also der selbe Mist in grün.

Inzwischen hatte ich auch in meiner about:config gewütet wie ein Berserker, das ging jetzt schon ein paar Tage so, nichts half.  Einzig, das abwandern des Focus wurde sporadisch, also du denkst, wow, das war's, dann flup, Focus wieder weg.  :o

So, nun aber lange genug gemährt, des Rätsels Lösung war letztendlich eine neue Bool option in about:config
Code: [Select]
extensions.searchhotkeys.disable_all    true
Ich habe jetzt alle scripte wieder entfernt, alle Einstellungen wieder auf Standard, und bin wieder ein zufriedener Firefox Nutzer.