seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/11/14, 02:07:59


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Attention / Achtung KF5/ Plasma gonna be updated | be patient and wait  (Read 665 times)

0 Members and 1 Guest are viewing this topic.

Offline hendrikL

  • User
  • Posts: 320
till the transition is over.

Go forward if you wanna clean your system, all other who needs a working Plasma/kf5/kde should wait and read carefully what apt is telling you!

Code: [Select]
113 upgraded, 0 newly installed, 209 to remove and 3 not upgraded
-------

KF5/Plasma/kde erfährt ein update, seit also vorsichtig und lest was apt ausgibt, entfernen bedeutet wirklich entfernen!
Wollt Ihr euer System endlich mal so richtig putzen dann achtet da einfach nicht drauf, alle anderen, die ein funktionierendes kf5/plasma/kde brauchen sollten sich in Geduld üben und warten bis der Sturm vorbei ist.
Code: [Select]
113 aktualisiert, 0 neu installiert, 209 zu entfernen und 3 nicht aktualisiert.
« Last Edit: 2018/08/17, 22:50:01 by hendrikL »

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.373

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 1.925
    • Land of the Buckeye
This transition is also rough on LXQt if there are some KDE packages or libraries installed.

Code: [Select]
... 69 upgraded, 0 newly installed, 34 to remove and 3 not upgraded.
Need to get 25.4 MB of archives.
After this operation, 103 MB disk space will be freed.
Do you want to continue? [Y/n]
Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO, 2@WD1003FZEX in BTRFS

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.765
    • g-com.eu
i see no bad things;
Code: [Select]
%sudo apt dist-upgrade                                                    :(
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  dnsmasq-base libkf5calendarcore5abi1 libkf5notifications-dev
  libkf5notifications-doc libkf5parts-data libkf5parts-doc ppp
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
Die folgenden Pakete werden ENTFERNT:
  keditbookmarks libkf5parts-dev libkf5parts-plugins libkf5parts5
Die folgenden NEUEN Pakete werden installiert:
  libkf5calendarcore5abi2
Die folgenden Pakete sind zurückgehalten worden:
  libsane-common sane-utils
Die folgenden Pakete werden aktualisiert (Upgrade):
  breeze-icon-theme breeze-icon-theme-rcc extra-cmake-modules flameshot
  galternatives geoclue-2.0 init init-system-helpers kio kio-dev kwayland-data
  libclang-6.0-dev libclang-common-6.0-dev libclang1-6.0 libcpupower1 libfdt1
  libkf5archive5 libkf5attica-dev libkf5attica-doc libkf5attica5
  libkf5auth-data libkf5auth-dev libkf5auth-dev-bin libkf5auth-doc libkf5auth5
  libkf5bookmarks-data libkf5bookmarks-dev libkf5bookmarks-doc
  libkf5bookmarks5 libkf5calendarcore-dev libkf5codecs-data libkf5codecs-dev
  libkf5codecs-doc libkf5codecs5 libkf5completion-data libkf5completion-dev
  libkf5completion-doc libkf5completion5 libkf5config-bin libkf5config-data
  libkf5config-dev libkf5config-dev-bin libkf5configcore5 libkf5configgui5
  libkf5configwidgets-data libkf5configwidgets-dev libkf5configwidgets-doc
  libkf5configwidgets5 libkf5coreaddons-data libkf5coreaddons-dev
  libkf5coreaddons-dev-bin libkf5coreaddons5 libkf5crash5
  libkf5dbusaddons-data libkf5dbusaddons-dev libkf5dbusaddons5 libkf5doctools5
  libkf5filemetadata-bin libkf5filemetadata-data libkf5filemetadata-dev
  libkf5filemetadata3 libkf5globalaccel-bin libkf5globalaccel-data
  libkf5globalaccel-dev libkf5globalaccel-doc libkf5globalaccel5
  libkf5globalaccelprivate5 libkf5guiaddons-dev libkf5guiaddons-doc
  libkf5guiaddons5 libkf5i18n-data libkf5i18n-dev libkf5i18n5
  libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes-dev
  libkf5iconthemes-doc libkf5iconthemes5 libkf5idletime-dev libkf5idletime5
  libkf5itemviews-data libkf5itemviews-dev libkf5itemviews-doc
  libkf5itemviews5 libkf5jobwidgets-data libkf5jobwidgets-dev
  libkf5jobwidgets-doc libkf5jobwidgets5 libkf5kio-dev libkf5kio-doc
  libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiogui5 libkf5kiontlm5
  libkf5kiowidgets5 libkf5modemmanagerqt-doc libkf5modemmanagerqt6
  libkf5networkmanagerqt-dev libkf5networkmanagerqt-doc
  libkf5networkmanagerqt6 libkf5notifications-data libkf5notifications-dev
  libkf5notifications-doc libkf5notifications5 libkf5service-bin
  libkf5service-data libkf5service-dev libkf5service5 libkf5solid-dev
  libkf5solid5 libkf5solid5-data libkf5sonnet-dev libkf5sonnet-dev-bin
  libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5 libkf5textwidgets-data
  libkf5textwidgets-dev libkf5textwidgets-doc libkf5textwidgets5
  libkf5threadweaver-dev libkf5threadweaver5 libkf5wallet-bin
  libkf5wallet-data libkf5wallet5 libkf5waylandclient5
  libkf5widgetsaddons-data libkf5widgetsaddons-dev libkf5widgetsaddons5
  libkf5windowsystem-data libkf5windowsystem-dev libkf5windowsystem5
  libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui-dev libkf5xmlgui-doc
  libkf5xmlgui5 libkwalletbackend5-5 libldb1 libllvm6.0 libnetcdf-c++4
  linux-cpupower linux-libc-dev llvm-6.0 llvm-6.0-dev llvm-6.0-runtime lynx
  lynx-common modemmanager-qt-dev openssh-client openssh-server
  openssh-sftp-server oxygen-icon-theme python-configparser python-ldb
  qtcurve-l10n ruby-test-unit wayland-protocols xserver-common
  xserver-xorg-core xserver-xorg-input-libinput
  xserver-xorg-input-libinput-dev xserver-xorg-legacy xvfb
164 aktualisiert, 1 neu installiert, 4 zu entfernen und 2 nicht aktualisiert.
Es müssen 149 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 138 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n]
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)