seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/10/21, 07:48:14


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: [gelöst] Diverse Programme starten nicht mehr nach full-upgrade  (Read 347 times)

0 Members and 1 Guest are viewing this topic.

Offline Xaver

  • User
  • Posts: 49
Nach einem kleinen full-upgrade heute Morgen (24.10.2018) starten diverse Programme nicht mehr, u.a. lxterminal, osmo, plank, clipit
Code: [Select]
$ lxterminal
Speicherzugriffsfehler

Das Upgrade betraf folgende Packete:
Quote
Start-Date: 2018-10-24  09:50:44
Commandline: apt full-upgrade
Upgrade: libatspi2.0-0:amd64 (2.30.0-2, 2.30.0-3), libprotobuf-lite17:amd64 (3.6.1-3, 3.6.1-4), libmspack0:amd64 (0.7-1, 0.8-1), libsdl-mixer1.2:amd64 (1.2.12-14, 1.2.12-15), libsdl-image1.2:amd64 (1.2.12-8, 1.2.12-9), libprotobuf17:amd64 (3.6.1-3, 3.6.1-4)
End-Date: 2018-10-24  09:50:48

Ist dieses ein generelles Problem und mein persönliches Pech?
Was tun? Auf weitere Ugrades warten? Reparieren? (wie?) Oder lieber gleich auf das System-Backup zurückgreifen?
« Last Edit: 2018/10/24, 20:58:07 by Xaver »

Offline juerg

  • Newbie
  • Posts: 2
Hallo XaverIch habe genau dasselbe Problem auf allen meinen Systemen.Bis jetzt half nur ein System-Reload.

Offline Xaver

  • User
  • Posts: 49
@juerg
System-Reload? Ist das gleichbedeutend mit 'System-Image zurückspielen'?

Offline piper

  • Global Moderator
  • User
  • *****
  • Posts: 1.718
  • we are the priests ... of the temples of syrinx
what does

Code: [Select]
free -gh
say


How much disk space do you have ?
I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

Offline Xaver

  • User
  • Posts: 49
@ piper
enough:
Mem: 11,6 GB – used 1,2 GB
Swap: 12 GB – used 0 GB
System-HD: 20 GB – used 9,2 GB

Offline juerg

  • Newbie
  • Posts: 2
Hallo Xaver
In der Zwischenzeit wurde das Problem offenbar gelöst. Ich fand, dass die zwei Pakete "at-spi2-core" und "libatspi2.0.0" nun in einer höheren Verson (2.30.0-4) als am Morgen vorliegen. Nachdem ich ein System-Image zurückgespielt hatte lief das Update vorhin fehlerfrei durch. Ich konnte auf dem fehlerhaften System immer im "CTRL-ALT-F1"-Terminal mit apt arbeiten. Ev. kannst du so die defekten Pakete updaten. Sonst bleibt nur System-Image zurückladen.

Offline Xaver

  • User
  • Posts: 49
Wunderbar – manchmal lohnt es sich zu warten!
Quote
Start-Date: 2018-10-24  20:42:42
Commandline: apt full-upgrade
Install: libnftnl7:amd64 (1.1.1-1, automatic)
Upgrade: init:amd64 (1.54, 1.55), init-system-helpers:amd64 (1.54, 1.55), iptables:amd64 (1.6.2-1.1, 1.8.1-1), libip6tc0:amd64 (1.6.2-1.1, 1.8.1-1), libiptc0:amd64 (1.6.2-1.1, 1.8.1-1), libatspi2.0-0:amd64 (2.30.0-3, 2.30.0-4), libxtables12:amd64 (1.6.2-1.1, 1.8.1-1), firefox-esr-l10n-de:amd64 (60.2.2esr-1, 60.3.0esr-1), libip4tc0:amd64 (1.6.2-1.1, 1.8.1-1), firefox-esr:amd64 (60.2.2esr-1, 60.3.0esr-1)
End-Date: 2018-10-24  20:42:58
Nach diesem upgrade läuft alles wieder so, wie es soll.