seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/03/24, 16:13:45


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: (erledigt) Fehlermeldungen bei apt -d dist-upgrade  (Read 231 times)

0 Members and 1 Guest are viewing this topic.

Offline NochEinNeuer

  • User
  • Posts: 112
Hallo,
via apt -d dist-upgrade wollte ich mir alle Updates runterladen ohne diese zu installieren.
Allerdings bekomme ich seit heute diese Meldungen:
Code: [Select]
jf@jf-pc:~$ sudo apt -d dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fehler!
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 evolution-data-server : Hängt ab von: libedataserverui-1.2-2 (= 3.30.2-2) soll aber nicht installiert werden
 gnome-control-center : Hängt ab von: libgoa-backend-1.0-1 (>= 3.10.0) soll aber nicht installiert werden
                        Empfiehlt: gnome-online-accounts (>= 3.25.3) soll aber nicht installiert werden
 gnome-session-flashback : Hängt ab von: metacity (>= 3.30.1) soll aber nicht installiert werden
 gnome-shell : Hängt ab von: mutter (>= 3.30.0) soll aber nicht installiert werden
               Empfiehlt: gdm3 (>= 3.10.0.1-3~) soll aber nicht installiert werden
 yelp : Hängt ab von: libwebkit2gtk-4.0-37 (>= 2.5.3) soll aber nicht installiert werden
        Hängt ab von: libyelp0 (= 3.30.0-1) soll aber nicht installiert werden
E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein.
jf@jf-pc:~$
Pakete wie z.B. gdm3 oder libedataserverui-1.2-2 sind aber bereits in der aktuellen Version installiert.
Ein apt upgrade brachte auch keinen Erfolg.
Die gnome Pakete kann ich z.B. noch nicht aktualisieren, weil es noch einen Bug in der gnome-shell gibt.Allerdings war das bisher auch kein Problem.
Was kann ich machen?
Vielen Dank,
Jürgen
« Last Edit: 2018/11/01, 23:33:01 by NochEinNeuer »

Offline axt

  • User
  • Posts: 243
    • axebase.net
Re: Fehlermeldungen bei apt -d dist-upgrade
« Reply #1 on: 2018/11/01, 23:22:24 »
Und was wird immer wieder gesagt?

Zuerst Upgrade-Warnings lesen!

Aktuell: Ongoing Perl transition.

Offline NochEinNeuer

  • User
  • Posts: 112
Re: Fehlermeldungen bei apt -d dist-upgrade
« Reply #2 on: 2018/11/01, 23:32:48 »
Vielen Dank.