seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/07/24, 10:31:36


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: dpkg Abhängigkeitsprobleme  (Read 316 times)

0 Members and 1 Guest are viewing this topic.

Offline unklarer

  • User
  • Posts: 463
dpkg Abhängigkeitsprobleme
« on: 2019/01/26, 14:08:17 »
Ich hatte soeben beim DU Abhänigkeitsprobleme mit

Code: [Select]
...
Trigger für libc-bin (2.28-5) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
 hicolor-icon-theme
 libgtk-3-0:amd64
 bamfdaemon
 libgtk-3-bin
 libgcr-ui-3-1:amd64
 gcr
 gir1.2-gtk-3.0:amd64
 galternatives

nach

Code: [Select]
apt -f install
Code: [Select]
libgtk-3-0:amd64 (3.24.4-1) wird eingerichtet ...
libgtk-3-bin (3.24.4-1) wird eingerichtet ...
libgcr-ui-3-1:amd64 (3.28.1-1) wird eingerichtet ...
gcr (3.28.1-1) wird eingerichtet ...
gir1.2-gtk-3.0:amd64 (3.24.4-1) wird eingerichtet ...
galternatives (1.0.3) wird eingerichtet ...
Trigger für bamfdaemon (0.5.4-1) werden verarbeitet ...
Rebuilding /usr/share/applications/bamf-2.index...
Trigger für libc-bin (2.28-5) werden verarbeitet ...

löst apt das auf.   :)

Code: [Select]
inxi -S
System:    Host: sidLXDE Kernel: 4.20.4-towo.1-siduction-amd64 x86_64 bits: 64
           Desktop: LXDE 0.9.3 Distro: siduction 15.1.0 Paint It Black - lxde - (201601171107)