seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/06, 16:40:29


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Compilation error for Nvidia Legacy 340 with 5.3 kernels [Patch]  (Read 207 times)

0 Members and 1 Guest are viewing this topic.

Offline ajavibp

  • User
  • Posts: 86
    • The website of the association where I collaborate.
Nvidia Legacy 340 module doesn't compile with kernel versions 5.3. I found this patch that works perfectly, I leave it here in case anyone is interested:

https://bugs.gentoo.org/693704