seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/15, 11:08:51


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: PulseEffects missing plugins.  (Read 379 times)

0 Members and 1 Guest are viewing this topic.

Offline sunrat

  • User
  • Posts: 310
PulseEffects missing plugins.
« on: 2019/11/15, 06:39:53 »
There is a package called pulseeffects which has recently been  added to Debian Unstable. It is a GUI frontend for a number of audio plugins and was in Ubuntu for several years. It depends on a package from Ubuntu called lsp-plugins-lv2 and source is available from Github - https://github.com/sadko4u/lsp-plugins
Without this package the equalizer and several other plugins don't work.
I wish to submit a bug report to request lsp-plugins-lv2 to be added to Unstable and have the dependency in pulseeffects corrected. As I run siduction but not pure Unstable, should I submit the bug to siduction rather than Debian?

I already have PulseEffects running nicely in siduction using the Sid package plus manual download and install of lsp-plugins-lv2 from Ubuntu Disco PPA. Steve Pusser has also successfully ported them for  MX-19.

Offline der_bud

  • User
  • Posts: 896
  • member
Re: PulseEffects missing plugins.
« Reply #1 on: 2019/11/15, 07:56:37 »
Debian Bug #940732 pulseeffects: Missing plugins  https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=940732
Du lachst? Wieso lachst du? Das ist doch oft so, Leute lachen erst und dann sind sie tot.

Offline sunrat

  • User
  • Posts: 310
Re: PulseEffects missing plugins.
« Reply #2 on: 2019/11/15, 11:12:38 »
Thanks @der_bud. I should have looked there first. (slaps self over head)

I just tested the MX-19 lsp-plugins-lv2 package in siduction and it works perfectly. Added that information to the bug report to hopefully help it get packaged for Sid.