seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/15, 11:38:07


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: problem upgrading libwxgtk3.0-dev and libwxbase3.0-dev  (Read 587 times)

0 Members and 1 Guest are viewing this topic.

Offline dacorsa

  • User
  • Posts: 66
Hi guys,


i can't upgrade the mentioned packages, how can i do?


thanks

Offline axt

  • User
  • Posts: 339
    • axebase.net
Re: problem upgrading libwxgtk3.0-dev and libwxbase3.0-dev
« Reply #1 on: 2019/11/16, 09:50:15 »
A complete copy from the terminal, starting with the command line followed by the output up to the new prompt, would be useful.

Offline der_bud

  • User
  • Posts: 896
  • member
Re: problem upgrading libwxgtk3.0-dev and libwxbase3.0-dev
« Reply #2 on: 2019/11/16, 19:02:44 »
Are you sure you are still developping and building for gtk2? There is
Code: [Select]
libwxgtk3.0-dev - wxWidgets Cross-platform C++ GUI toolkit (GTK 2 development)     Candidate: 3.0.4+dfsg-14
libwxgtk3.0-gtk3-dev - wxWidgets Cross-platform C++ GUI toolkit (GTK 3 development)   Candidate: 3.0.4+dfsg-15

The changelog for wxwidgets3.0 in the ...dfsg-15 version says:  "... Drop GTK2 flavoured packages ..."
So I don't think you will get updates in Sid anymore, if you still do work for gtk2 you should do that in a Debian Stable environment.
Du lachst? Wieso lachst du? Das ist doch oft so, Leute lachen erst und dann sind sie tot.

Offline dacorsa

  • User
  • Posts: 66
Re: problem upgrading libwxgtk3.0-dev and libwxbase3.0-dev
« Reply #3 on: 2019/11/17, 10:15:44 »
Thanks der_bud,
YOU are the ANSWER! , i have upgraded the correct package, now all runs well!
Best regards