seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/02/29, 15:00:33


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: <solved>Aufpassen, mit libsqlite3-0 3.31.0-1 funktioniert Firefox nicht mehr  (Read 1185 times)

0 Members and 1 Guest are viewing this topic.

Offline hendrikL

  • User
  • Posts: 346
Meldung aus dem irc,
aufpassen, mit libsqlite3-0   3.31.0-1 funktionieren Firefox und Thunderbird nicht mehr, siehe

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=949648

Wer die neue libsqlite3-0 schon drauf hat, downgraden nach testing

Something wrong with  libsqlite3-0   3.31.0-1, if installed during dist-upgrade/ full-upgrade and firefox and thunderbird don't work, a downgrade of libsqlite to testing should help!

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=949644#10

Edit:
Problem solved/ erstmal gelöst :

  * Revert to 3.30.1+fossil191229-1 until Firefox bug #1607902 is fixed
    (closes: #949644).
« Last Edit: 2020/01/24, 07:24:16 by hendrikL »

Offline campitosai

  • User
  • Posts: 5
downgrade with libsqlite3-0_3.30.1+fossil191229-1_amd64.deb (testing) is fine.

Offline charlyheinz

  • User
  • Posts: 5
hallo-  wenn ich versuche libsqlite zu deinstallieren zerstöre ich vermutlich mein ganzes kde system. Kann mir jemand beim downgraden behilflich sein? wie werde ich die neue Version los ohne die ganzen Abhängigkeiten zu beschädigen?

Offline charlyheinz

  • User
  • Posts: 5
gelöst- entsprechende libsqlite besorgt, dpkg -i ... und alles ist wieder gut. schwitz....

Offline ruebe99

  • Newbie
  • Posts: 4
downgrade in diesem Fall wäre vielleicht so gegangen:
1)
bau in dein debian.list testing ein. am besten kopierst du die zeile vorher und kommentierst das original aus.danach2)
apt install ibsqlite3-0/testing
das wars auch schon.3)
danach debian.list wieder zurücksetzen und bis zur entwarnung auf ein d-u verzichten.
 

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.396
Das Problem ist durch einen Workaround vorerst behoben:  das neue Paket sqlite3 3.31.0+really3.30.1+fossil191229-1 setzt wieder auf das noch funktionierende 3.30.1+fossil191229-1 zurück, bis der Fehler in Firefox [1] behoben ist,

The problem has been solved for the time being by a workaround: the new package sqlite3 3.31.0 + really3.30.1 + fossil191229-1 resets to the still working 3.30.1 + fossil191229-1 until the bug in Firefox [1] has been fixed.

[1] https://bugzilla.mozilla.org/show_bug.cgi?id=1607902

Offline Harakiri

  • User
  • Posts: 14
Interessante Erfahrung am Rande: Gestern habe ich probeweise die gezippte statische Version von Linux Firefox direkt von Mozilla runtergeladen. Während also der Debian-Firefox nicht mehr startete, konnte ich mit dieser versionsgleichen Ausgabe sogar mit meinem bisherigen Profilordner starten.

Ich gehe mal davon aus dass diese Version mit anderen Parametern gebaut wurde. Erklären kann ich das allerdings nicht.

Offline melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.795
    • g-com.eu
wir könnten es, sind aber zu müde, das zu tun ... ham wa auch bei anderen sachen mindestens einmal zu oft gemacht ;) Ist nich bös gemeint, aber jetzt kennst Du die Probleme, die halt jahrelang verhindert haben, das firefox firefox und thunderbird thunderbird ist. Obwohl glandium es besser wissen sollte ...
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)