seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/08/12, 01:19:22


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: force_bredr_smp  (Read 267 times)

0 Members and 1 Guest are viewing this topic.

Offline martinwprior

  • User
  • Posts: 21
    • http://www.whitebrickoven.com
force_bredr_smp
« on: 2020/05/18, 09:47:36 »
I hope you are all safe and hope this will be behind us shortly.


When I upgrade I will normally use apt-get dist-uprade -d


I then ctrl-alt F1 to get the console before doing the actual update.


recently I always get the following error message
Quote
[38824.758247] debugfs: File force_bredr_smp in directory hci0 already present!
Quote


I am then left with no prompt.


I then ctrl-alt f2


login as root and init 3


relogin and carry out the upgrade.


I had this problem for some time so I downloaded one of the newer ISO's and did a reinstall but the same thing happens.


Can anyone point me the right direction?

Offline der_bud

  • User
  • Posts: 934
  • member
Re: force_bredr_smp
« Reply #1 on: 2020/05/18, 12:08:04 »
Yes, debian changed standard tty for textmode several month ago. So going to tty2 as you do is the right way. What you see on tty1 is just a leftover from boot, the last lines before graphical server takes over. (What I'm seeing there is some irq_andler fifo underrun message). See also  https://forum.siduction.org/index.php?topic=7928.msg64295#msg64295
Du lachst? Wieso lachst du? Das ist doch oft so, Leute lachen erst und dann sind sie tot.

Offline martinwprior

  • User
  • Posts: 21
    • http://www.whitebrickoven.com
Re: force_bredr_smp
« Reply #2 on: 2020/05/18, 12:14:10 »
Thank you so much. That puts my mind at rest.


Take care and regards