seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/08/07, 21:37:49


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Problems with wifi [solved]  (Read 274 times)

0 Members and 1 Guest are viewing this topic.

Offline sotnik

  • User
  • Posts: 59
Problems with wifi [solved]
« on: 2020/07/04, 08:27:48 »
  Hello
After installing kernel 5.7.6 https://forum.siduction.org/index.php?topic=8011.0 the wifi does not work. The adapter that I use is (lsusb):
Code: [Select]
Bus 001 Device 002: ID 0cf3:9271 Qualcomm Atheros Communications AR9271 802.11nIt has an atheros chip. The driver is loaded (lsmod)
ath9k_hw 499712  2 ath9k_htc,ath9k_common
ath 36864  3 ath9k_htc,ath9k_common,ath9k_hw

 
Some how an other adapter that did not worked in the past now work but its slow and unstable:
Code: [Select]
Bus 005 Device 002: ID 2357:0108 TP-Link TL-WN822N Version 4 RTL8192EU
 
What I have to do to make the  Device 002 functional again?
I use NetorkManager
Thank you
 
« Last Edit: 2020/07/04, 17:45:41 by sotnik »

Offline der_bud

  • User
  • Posts: 934
  • member
Du lachst? Wieso lachst du? Das ist doch oft so, Leute lachen erst und dann sind sie tot.

Offline sotnik

  • User
  • Posts: 59
Re: Problems with wifi [solved]
« Reply #2 on: 2020/07/04, 17:45:57 »
Thank you

Offline sunrat

  • User
  • Posts: 344
Re: Problems with wifi [solved]
« Reply #3 on: 2020/07/05, 03:49:57 »
Curiously, I have two TL-WN822N devices, a v2 with Atheros chip (which is broken in 5.7.x atm) and a v4 with Realtek chip same as your second one. The Atheros one has worked well for years. The Realtek one I spent hours fiddling with a driver from Github and parameters; got it working but never got it reliable. It's sitting in a box somewhere now.

Offline sotnik

  • User
  • Posts: 59
Re: Problems with wifi [solved]
« Reply #4 on: 2020/07/05, 08:24:58 »
If I am not wrong, Realtek chip works with 5.7.x kernel. It is slower than atheros but at least it work. In the past it did not worked at all.For the time being I uninstalled 5.7 kernel and installed 5.6.x kernel. At least atheros is very stable and fast.