seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/09/19, 23:45:48


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Firefox 80.0,1 and NoScript  (Read 403 times)

0 Members and 1 Guest are viewing this topic.

Offline titan

  • User
  • Posts: 238
Firefox 80.0,1 and NoScript
« on: 2020/09/04, 13:37:07 »
Firefox seems to be disabling NoScript or uBlock for some sites I noticed it first on Twitter. Promoted tweets (ads) started appearing but turning NoScript and uBlock off then back on all works again but it resets  again when I turn PC off. Anybody else have the same problem, or is there a solution.

Offline brutor

  • User
  • Posts: 8
Re: Firefox 80.0,1 and NoScript
« Reply #1 on: 2020/09/04, 22:54:02 »
Same problem with NoScript here

Offline axt

  • User
  • Posts: 417
    • axebase.net
Re: Firefox 80.0,1 and NoScript
« Reply #2 on: 2020/09/05, 02:51:53 »
Really? I can't reproduce it (Fx 80.0.1, NoScript 11.0.41). But I use the original from mozilla.org.

It won't be NoScript itself (it works here provably), but you can test with 11.0.42rc8.

Offline titan

  • User
  • Posts: 238
Re: Firefox 80.0,1 and NoScript
« Reply #3 on: 2020/09/05, 09:55:13 »
I noticed this morning Firefox doesn't load NoScript at startup. I have removed the Debian version 10.9.6-2 and installed from Firefox add ons version 11.0.41 all seems to work ok now.

Offline brutor

  • User
  • Posts: 8
Re: Firefox 80.0,1 and NoScript
« Reply #4 on: 2020/09/09, 22:43:16 »
seems solved with the dist-upgrade from today

Offline titan

  • User
  • Posts: 238
Re: Firefox 80.0,1 and NoScript
« Reply #5 on: 2020/09/10, 09:31:26 »
Yes I noticed the Debian versions were updated on the 8th but why have separate versions, I will just leave things as they are.