seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/11/24, 18:39:01


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: nach update kein sound mehr  (Read 347 times)

0 Members and 1 Guest are viewing this topic.

Offline gorzka

  • User
  • Posts: 116
nach update kein sound mehr
« on: 2020/10/19, 09:12:49 »
Ich habe heute ein update gemacht. Dabei wurde auch ein Kernel update gemacht neben vielen anderen Paketen. Siehe hier:

https://forum.siduction.org/index.php?topic=8109.0

Nun geht nach dem Update kein Sound mehr. Liegt es an dem Update? Wo kann ich nachschauen?
Auf dem Baum da saß ein Specht
der Baum war hoch, dem Specht war schlecht

Offline axt

  • User
  • Posts: 454
    • axebase.net
Re: nach update kein sound mehr
« Reply #1 on: 2020/10/20, 15:28:03 »
Dem Update? Welchem denn? Im verlinkten Thread haben verschiedene Poster unterschiedliche Ausgaben mit jeweils zu (de-)installierenden Paketen gepostet (was dort schon nicht viel aussagt). Ob das in irgendeiner Weise auch Dein System tangiert, mußt Du schon mal selbst herausfinden.

Quote from: gorzka
Wo kann ich nachschauen?

Erstmal die letzten apt-Aktionen:

Code: [Select]
tail /var/log/apt/history.log
In verlinktem Thread finden sich nur 2 Postings mit 2 eher wenig bedeutenden pulseaudio-Paketen (da würde ich bei Sound zuerst suchen). Wenn Du dagegen annimmst, es sei kernelursächlich, wäre es das Einfachste, zur Prüfung mit dem bisherigen zu booten.

https://wiki.ubuntuusers.de/PulseAudio/#Problembehebung oder auch debianorientiert https://wiki.debian.org/PulseAudio.


 

Offline gorzka

  • User
  • Posts: 116
Re: nach update kein sound mehr
« Reply #2 on: 2020/10/21, 12:46:04 »
Sorry, das ich erst jetzt antworte
Code: [Select]
tail /var/log/apt/history.log
Commandline: /usr/sbin/synaptic
Requested-By: gorzka (1000)
Install: gir1.2-geocodeglib-1.0:amd64 (3.26.2-2, automatic), gnome-weather:amd64 (3.36.1-1)
End-Date: 2020-10-18  17:02:07

Start-Date: 2020-10-18  17:04:43
Commandline: apt autoremove
Requested-By: gorzka (1000)
Remove: libfolks-eds25:amd64 (0.14.0-1), vim-common:amd64 (2:8.2.0716-3), sgml-base:amd64 (1.30), python3-distro:amd64 (1.5.0-1), libftdi1-2:amd64 (1.5-5), fwupd-amd64-signed:amd64 (1.4.6+2), folks-common:amd64 (0.14.0-1), libyelp0:amd64 (3.38.1-1), pastebinit:amd64 (1.5.1-1), docbook-xml:amd64 (4.5-9), libflatpak0:amd64 (1.8.2-3), libfolks25:amd64 (0.14.0-1), libjcat1:amd64 (0.1.3-2), libxmlb1:amd64 (0.1.15-2), libappstream-glib8:amd64 (0.7.17-1), xml-core:amd64 (0.18+nmu1), libsmbios-c2:amd64 (2.4.3-1), yelp-xsl:amd64 (3.38.1-1), sgml-data:amd64 (2.0.11), libfwupdplugin1:amd64 (1.4.6-2), xxd:amd64 (2:8.2.0716-3), libfwupd2:amd64 (1.4.6-2), libostree-1-1:amd64 (2020.7-1), libtss2-esys0:amd64 (3.0.1-1), libgcab-1.0-0:amd64 (1.4-2), fwupd:amd64 (1.4.6-2), malcontent:amd64 (0.9.0-2), gir1.2-malcontent-0:amd64 (0.9.0-2), libflashrom1:amd64 (1.2-5), python3-newt:amd64 (0.52.21-4+b2), tpm-udev:amd64 (0.4)
End-Date: 2020-10-18  17:05:05

vielleicht auch noch interessant

Code: [Select]
pacmd list-sinks
1 sink(s) available.
  * index: 0
name: <alsa_output.pci-0000_00_1b.0.iec958-stereo>
driver: <module-alsa-card.c>
flags: HARDWARE HW_MUTE_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
state: IDLE
suspend cause: (none)
priority: 9038
volume: front-left: 65536 / 100% / 0,00 dB,   front-right: 65536 / 100% / 0,00 dB
        balance 0,00
base volume: 65536 / 100% / 0,00 dB
volume steps: 65537
muted: no
current latency: 37,21 ms
max request: 6 KiB
max rewind: 6 KiB
monitor source: 0
sample spec: s16le 2ch 44100Hz
channel map: front-left,front-right
             Stereo
used by: 0
linked by: 1
configured latency: 40,00 ms; range is 0,50 .. 2000,00 ms
card: 0 <alsa_card.pci-0000_00_1b.0>
module: 6
properties:
alsa.resolution_bits = "16"
device.api = "alsa"
device.class = "sound"
alsa.class = "generic"
alsa.subclass = "generic-mix"
alsa.name = "92HD89E2 Digital"
alsa.id = "92HD89E2 Digital"
alsa.subdevice = "0"
alsa.subdevice_name = "subdevice #0"
alsa.device = "1"
alsa.card = "0"
alsa.card_name = "HDA Intel PCH"
alsa.long_card_name = "HDA Intel PCH at 0xfe400000 irq 37"
alsa.driver_name = "snd_hda_intel"
device.bus_path = "pci-0000:00:1b.0"
sysfs.path = "/devices/pci0000:00/0000:00:1b.0/sound/card0"
device.bus = "pci"
device.vendor.id = "8086"
device.vendor.name = "Intel Corporation"
device.product.id = "1c20"
device.product.name = "6 Series/C200 Series Chipset Family High Definition Audio Controller"
device.form_factor = "internal"
device.string = "iec958:0"
device.buffering.buffer_size = "352800"
device.buffering.fragment_size = "176400"
device.access_mode = "mmap+timer"
device.profile.name = "iec958-stereo"
device.profile.description = "Digital Stereo (IEC958)"
device.description = "Internes Audio Digital Stereo (IEC958)"
alsa.mixer_name = "IDT 92HD89E2"
alsa.components = "HDA:111d76c7,103c3ab6,00100102 HDA:80862805,103c2ab6,00100000"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card-pci"
ports:
iec958-stereo-output: Digitalausgang (S/PDIF) (priority 0, latency offset 0 usec, available: unknown)
properties:

active port: <iec958-stereo-output>
« Last Edit: 2020/10/21, 12:54:23 by gorzka »
Auf dem Baum da saß ein Specht
der Baum war hoch, dem Specht war schlecht