Welcome, Guest. Please login or register.
Did you miss your activation email?

Recent Posts

Pages: [1] 2 3 ... 10
Software - Support / Re: Network bridge
« Last post by dibl on Today at 14:57:47 »
Interesting to see here, my systemd-networkd has been disabled (not deliberately), and the bridge and networking are working correctly.

Code: [Select]
don@dibl-MOW:~$ sudo apt policy systemd
  Installed: 256~rc2-3
  Candidate: 256~rc2-3
  Version table:
 *** 256~rc2-3 500
        500 https://deb.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
don@dibl-MOW:~$ sudo ifconfig
br0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet xxx  netmask  broadcast xxx
        inet6 xxx  prefixlen 64  scopeid 0x20<link>
        inet6 xxx  prefixlen 64  scopeid 0x0<global>
        ether xxx  txqueuelen 1000  (Ethernet)
        RX packets 374522  bytes 291623885 (278.1 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 223852  bytes 60413994 (57.6 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

enp0s31f6: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        ether xxx  txqueuelen 1000  (Ethernet)
        RX packets 437526  bytes 361668982 (344.9 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 261496  bytes 65352089 (62.3 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 18  memory 0xfb500000-fb520000

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet  netmask
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 49  bytes 4377 (4.2 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 49  bytes 4377 (4.2 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

don@dibl-MOW:~$ systemctl status systemd-networkd
○ systemd-networkd.service - Network Configuration
     Loaded: loaded (/usr/lib/systemd/system/systemd-networkd.service; disabled; preset: enabled)
     Active: inactive (dead)
TriggeredBy: ○ systemd-networkd.socket
       Docs: man:systemd-networkd.service(8)
   FD Store: 0 (limit: 512)
Software - Support / GTK icons
« Last post by titan on Today at 13:45:36 »
After todays du the icons in Gajim a GTK app have almost doubled in size also claws mail layout changed but that was changeable back to how it was before. I have tried different icon sets in KDE setting but no change.
Software - Support / Re: Network bridge
« Last post by towo on Yesterday at 20:14:40 »
With the current systemd, systemd-networkd seems broken for bridge.
I had the same Problem

my nic has become a ip
my bridge was allways down, i can't get it up

Downgraded systemd to 255.5-1 (from testing) and my network is working again.
Software - Support / Re: Network bridge
« Last post by dibl on Yesterday at 18:56:20 »
i used this guide within the past year and it worked as expected:


Can you troubleshoot each step and learn where the failure occurs?
Software - Support / Network bridge
« Last post by kole on Yesterday at 10:42:28 »
I have Siduction computer running from 2017, hardware is from 2011 prior to 2017 it was Aptosid. I didn't have much of issues with either. Now i have newer hardware and I would like to continue using Siduction but I am unable to configure bridge, whatever I do following instructions makes network stops working. What information I should supply in order to get some help?
Upgrade Warnings / Re: lxqt install -- hold off on full-upgrade
« Last post by dibl on 2024/05/19, 12:43:56 »
Looking into this situation, a transition to LXQt 2.0.1 is in progress, but packaging for Debian is not complete and some dependency issues still exist. For example:


and  https://tracker.debian.org/pkg/lxqt-panel

So ...  patience!

EDIT 21 MAY: A full-upgrade to version 1.4.0-x is now stable, on my hardware:

Code: [Select]
root@don-presario:/# apt policy pcmanfm-qt
  Installed: 1.4.0-2
  Candidate: 1.4.0-2
  Version table:
 *** 1.4.0-2 500
        500 https://deb.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
root@don-presario:/# apt policy lxqt-panel
  Installed: 1.4.0-1
  Candidate: 1.4.0-1
  Version table:
 *** 1.4.0-1 500
        500 https://deb.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
root@don-presario:/# apt policy lxqt
  Installed: 32+b1
  Candidate: 32+b1
  Version table:
 *** 32+b1 500
        500 https://deb.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status

Art & Design / Re: Desktop-Foto
« Last post by unklarer on 2024/05/18, 12:05:09 »
Nach dk, sway und labwc habe ich mich an hyprland gewagt.

Ich habe auch dafür die nox (15-05-2024) als Grundlage genutzt. Installation, wie bei siduction gewohnt, ohne Probleme.
Vielen Dank an das Team!

Für die Installation und Einrichtung des fertigen Desktop von Hyprland habe ich dieses Script benutzt:

Per Terminal scheiterte der Download zunächst, weil 'eine Umleitung' auf githup nicht funktionierte.
Also, die zip-Datei in das vorbereitete VZ geladen und entpackt.
Logisch, dass es von Vorteil ist, das System (nox) auf dem neuesten Stand zu haben.
Ebenso ist es von Vorteil, wenn man der englischen Sprache nicht völlig mächtig ist, einen Übersetzer zur Hand zu haben.

Nach Wahl oder Abwahl des Fragenkatalog im Script, verlangt es 'sudo'. Ich hatte jedoch 'doas' eingerichtet...
Gestern Abend fand ich keine Lösung. Als alter Mensch muß ich da immer erst mal eine Nacht 'drüber schlafen.

Heute Morgen war ich wieder fit  ;)  und gab ihm versuchsweise
Code: [Select]
usermod -aG sudo BENUTZERNAMEschon vor der Aktualisierung des System mit dem neuen Kernel.  BINGO!

Nach Neustart machte das Script und war nach ~110 Minuten mit Hyperland, ohne Fehler, fertig (zum Schluß hatte ich auch die 103 Wallpaper mit ~670MB genommen).

So sieht es nach dem ersten Start aus.

Free Speech / Re: Hey My Fellow Sids!
« Last post by RunLevelZero on 2024/05/18, 00:06:45 »
Two quick things I realized. First I don't dist-upgrade like I said previously lol. I full-upgrade once a week. Also, and this got me when I first started using Siduction, before a full-upgrade, log out and drop to a tty and "init 3". I didn't do this and lost my DE. It may not be necessary every time but I do it to be safe. I would also RTFM. It'll benefit you later if you decide to keep Siduction.
Free Speech / Re: Hey My Fellow Sids!
« Last post by eriefisher on 2024/05/17, 20:30:36 »
I think you'll find Siduction rock solid. Sure there's an occasional hiccup but there never fatal if you pay attention. Be sure and watch the Upgrade Warning thread. If there is a problem you'll likely see there and likely a solution as well.

I've never tried a full on Arch install. I install Manjaro a while back and it was nothing but problems. Polkit would not start on boot so no root access. After spending the time to learn most of the package management system, getting update and set up to where I could actually use it I found it way too buggy and abandon it.
Free Speech / Re: Hey My Fellow Sids!
« Last post by RunLevelZero on 2024/05/17, 15:59:59 »
I distro hopped for years. I've used Linux since 1999. I used Slackware for years and then went to a LAN party and was shown the beauty of Debian. I hopped Debian distros for years and landed on Mint Debian edition for a while. I like latest and greatest and found siduction back in oh, 2017 I think. I haven't looked back and only installed a new distro on a ventoy USB stick to play with and then I'm back to my SID. Like the others have said, updates are a part of this, but then you get the latest and greatest, if you know how to manage your OS then you're golden, the community has been awesome for me and I always check the upgrade warning when there is a disturbance in the force. The latest was the 64 bit transition. Many dared to walk the path first and I am grateful. My system was at 900+ updates when I got ready to do the update. I did copy the to be removed and to be installed and checked every single one. It was tedious but I was confident in what was being removed and installed. Clicked the go button and had zero issues. Those who walked before me and provided info gave me the confidence. Not sure that helped AT ALL but just throwing in my vote to go for it. Run it on a system and force yourself to use that system for a few months. That should give you a good idea of life with Siduction. I dist-upgrade once week and during big transitions just apt upgrade until things settle, then dist-upgrade. That's the general rule besides check the upgrade warnings.

Yeah, when I was on arch, there's always something I was missing. Something that I never forgot from Squeeze days. apt. It's just drilled in my head. sudo apt _____

I'll try this out on my laptop, an old ThinkPad, before I dump Sparky.

Let us know how it goes.
Pages: [1] 2 3 ... 10