seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2020/09/19, 20:12:11


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: kdenext-repo-users only: KDE 4.10 is coming  (Read 16719 times)

0 Members and 1 Guest are viewing this topic.

Offline ReinerS

  • User
  • Posts: 961
kdenext-repo-users only: KDE 4.10 is coming
« Reply #15 on: 2013/04/03, 10:33:56 »
Hello,
I have kde installedon my pc but use mostly xfce asDesktop.
For mail I use normally kontact.
Updatet yesterday to kde 4.10 andfound now that kontact doesn't start because of akonadi woes  :x
I had the same error (a grayed window with an running "search" andan error message after that) before just after an systemcrash and it could be solved with some help from the forum by deleting some configuration files and reboot.
Unfortunately now this doesn't help any more :shock:

Interesting thing however is that kontact and akonadi do work when the desktop ist kde instead of xfce. Could it be that they are by some mistake somehow bound to kde-desktop enviroment now ?? :shock:

This is the report I got:

Code: [Select]
Akonadi Server Self-Test Report
===============================

Test 1:  SUCCESS
--------

Database driver found.
Details: The QtSQL driver 'QSQLITE3' is required by your current Akonadi server configuration and was found on your system.

File content of '/home/reiner/.config/akonadi/akonadiserverrc':
[%General]
Driver=QSQLITE3

[Debug]
Tracer=null

[QSQLITE3]
Name=/home/reiner/.local/share/akonadi/akonadi.db


Test 2:  SUCCESS
--------

Akonadi is not running as root
Details: Akonadi is not running as a root/administrator user, which is the recommended setup for a secure system.

Test 3:  SKIP
--------

MySQL server executable not tested.
Details: The current configuration does not require an internal MySQL server.

Test 4:  SKIP
--------

MySQL server error log not tested.
Details: The current configuration does not require an internal MySQL server.

Test 5:  SKIP
--------

MySQL server configuration not tested.
Details: The current configuration does not require an internal MySQL server.

Test 6:  SUCCESS
--------

akonadictl found and usable
Details: The program '/usr/bin/akonadictl' to control the Akonadi server was found and could be executed successfully.
Result:
Akonadi 1.9.0


Test 7:  ERROR
--------

Akonadi control process not registered at D-Bus.
Details: The Akonadi control process is not registered at D-Bus which typically means it was not started or encountered a fatal error during startup.

Test 8:  ERROR
--------

Akonadi server process not registered at D-Bus.
Details: The Akonadi server process is not registered at D-Bus which typically means it was not started or encountered a fatal error during startup.

Test 9:  ERROR
--------

Nepomuk search service not registered at D-Bus.
Details: The Nepomuk search service is not registered at D-Bus which typically means it was not started or encountered a fatal error during startup.

Test 10:  SKIP
--------

Protocol version check not possible.
Details: Without a connection to the server it is not possible to check if the protocol version meets the requirements.

Test 11:  ERROR
--------

No resource agents found.
Details: No resource agents have been found, Akonadi is not usable without at least one. This usually means that no resource agents are installed or that there is a setup problem. The following paths have been searched: '/usr/share/akonadi/agents'. The XDG_DATA_DIRS environment variable is set to '/usr/local/share:/usr/share'; make sure this includes all paths where Akonadi agents are installed.

Directory listing of '/usr/share/akonadi/agents':
birthdaysresource.desktop
contactsresource.desktop
icalresource.desktop
imapresource.desktop
kabcresource.desktop
kcalresource.desktop
knutresource.desktop
kolabproxyresource.desktop
localbookmarksresource.desktop
maildirresource.desktop
maildispatcheragent.desktop
mboxresource.desktop
microblog.desktop
mtdummyresource.desktop
nepomuktagresource.desktop
nntpresource.desktop
notesresource.desktop
pop3resource.desktop
vcarddirresource.desktop
vcardresource.desktop

Environment variable XDG_DATA_DIRS is set to '/usr/local/share:/usr/share'

Test 12:  ERROR
--------

Current Akonadi server error log found.
Details: The Akonadi server reported errors during its current startup. The log can be found in <a>/home/reiner/.local/share/akonadi/akonadiserver.error</a>.

File content of '/home/reiner/.local/share/akonadi/akonadiserver.error':
"[
0: akonadiserver() [0x4194a4]
1: akonadiserver() [0x4197e1]
2: /lib/x86_64-linux-gnu/libc.so.6(+0x324f0) [0x7f15f2f794f0]
3: /lib/x86_64-linux-gnu/libc.so.6(gsignal+0x35) [0x7f15f2f79475]
4: /lib/x86_64-linux-gnu/libc.so.6(abort+0x180) [0x7f15f2f7c6f0]
5: /usr/lib/x86_64-linux-gnu/libQtCore.so.4(_Z17qt_message_output9QtMsgTypePKc+0x122) [0x7f15f47ae722]
6: /usr/lib/x86_64-linux-gnu/libQtCore.so.4(+0x77a98) [0x7f15f47aea98]
7: /usr/lib/x86_64-linux-gnu/libQtCore.so.4(_Z6qFatalPKcz+0x94) [0x7f15f47aec24]
8: akonadiserver() [0x41c534]
9: akonadiserver() [0x41def5]
10: akonadiserver() [0x41e9e7]
11: akonadiserver() [0x413293]
12: /lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xfd) [0x7f15f2f65ead]
13: akonadiserver() [0x413c51]
]
"


Test 13:  ERROR
--------

Previous Akonadi server error log found.
Details: The Akonadi server reported errors during its previous startup. The log can be found in <a>/home/reiner/.local/share/akonadi/akonadiserver.error.old</a>.

File content of '/home/reiner/.local/share/akonadi/akonadiserver.error.old':
"[
0: akonadiserver() [0x4194a4]
1: akonadiserver() [0x4197e1]
2: /lib/x86_64-linux-gnu/libc.so.6(+0x324f0) [0x7f91c9de54f0]
3: /lib/x86_64-linux-gnu/libc.so.6(gsignal+0x35) [0x7f91c9de5475]
4: /lib/x86_64-linux-gnu/libc.so.6(abort+0x180) [0x7f91c9de86f0]
5: /usr/lib/x86_64-linux-gnu/libQtCore.so.4(_Z17qt_message_output9QtMsgTypePKc+0x122) [0x7f91cb61a722]
6: /usr/lib/x86_64-linux-gnu/libQtCore.so.4(+0x77a98) [0x7f91cb61aa98]
7: /usr/lib/x86_64-linux-gnu/libQtCore.so.4(_Z6qFatalPKcz+0x94) [0x7f91cb61ac24]
8: akonadiserver() [0x41c534]
9: akonadiserver() [0x41def5]
10: akonadiserver() [0x41e9e7]
11: akonadiserver() [0x413293]
12: /lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xfd) [0x7f91c9dd1ead]
13: akonadiserver() [0x413c51]
]
"


Test 14:  SUCCESS
--------

No current Akonadi control error log found.
Details: The Akonadi control process did not report any errors during its current startup.

Test 15:  SUCCESS
--------

No previous Akonadi control error log found.
Details: The Akonadi control process did not report any errors during its previous startup.

regards

Reiner
Code: [Select]
slackware => SuSE => kanotix => sidux => aptosid  => siduction

Offline dsat

  • User
  • Posts: 107
Calibre to be removed
« Reply #16 on: 2013/04/03, 13:13:32 »
Hi,

upgrade to kde 4.10 wants to remove calibre. Setting calibre on hold also keeps packages python-kde4 python-qt4 python-sip.

Regards dsat

Offline hefee

  • User
  • Posts: 392
RE: Calibre to be removed
« Reply #17 on: 2013/04/03, 14:13:05 »
dst: the same with eric and hgview ( also depends on python-kde4 and python-qt4)

Offline manilg

  • User
  • Posts: 222
kdenext-repo-users only: KDE 4.10 is coming
« Reply #18 on: 2013/04/03, 16:20:22 »
Hi,

bei mir soll das halbe System deinstalliert werden:

Quote


apt-get -t unstable dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.      
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete werden ENTFERNT:
  2mandvd akregator amarok ark audacity braindump browser-plugin-vlc calligra calligraflow calligraplan calligrasheets
  calligrastage calligrawords digikam dolphin dragonplayer dvd-slideshow ffmpeg ffmpegthumbnailer frei0r-plugins gimp gpac
  gwenview juk k3b k3b-i18n k9copy kaddressbook kaffeine karbon kate kcalc kcolorchooser kde-baseapps kde-baseapps-bin
  kde-plasma-desktop kde-runtime kde-standard kde-style-oxygen kde-window-manager kde-workspace kde-workspace-bin
  kdeartwork kdebase-apps kdebase-bin kdebase-runtime kdebase-workspace kdebase-workspace-bin kdemultimedia
  kdemultimedia-kio-plugins kdenlive kdepasswd kdepim-runtime kdeplasma-addons kdm kexi kfind khelpcenter4 kipi-plugins
  klipper kmail kmenuedit kmix knemo knotes konq-kim konq-plugins konqueror konqueror-nsplugins konsole kontact
  konversation kopete korganizer kppp krita kscd kscreensaver ksnapshot ksysguard kthesaurus ktimetracker kuser
  kwalletmanager kwrite libavcodec54 libavdevice53 libavdevice54 libavfilter2 libavfilter3 libavformat54
  libffmpegthumbnailer4 libffms2-2 libgegl-0.2-0 libk3b6-extracodecs libkateinterfaces4 libkdepim4 libkopete4
  liblavfile-2.0-0 liblavplay-2.0-0 libmessagelist4 libmlt++3 libmlt4 libnepomuksync4 libopencv-calib3d2.3
  libopencv-contrib2.3 libopencv-features2d2.3 libopencv-highgui2.3 libopencv-legacy2.3 libopencv-objdetect2.3
  libquicktime2 libreoffice-kde libxine1-ffmpeg libxine1-plugins libxine2-ffmpeg libxine2-x melt mjpegtools
  mozilla-plugin-vlc mplayerthumbs nepomuk-core-runtime ogmrip okular openshot plasma-dataengines-workspace plasma-desktop
  plasma-runners-addons plasma-scriptengine-python plasma-widget-lancelot plasma-widgets-addons plasma-widgets-workspace
  polkit-kde-1 printer-applet python-kde4 python-mlt3 rekonq siduction-art-kde siduction-art-kde-desperado
  siduction-art-kde-onestepbeyond siduction-art-kde-ridersonthestorm siduction-art-kdm-desperado
  siduction-art-kdm-onestepbeyond siduction-art-kdm-ridersonthestorm siduction-art-ksplash-desperado
  siduction-art-ksplash-eow siduction-art-ksplash-onestepbeyond siduction-art-ksplash-ridersonthestorm sidux-art-kde-moros
  sidux-art-kdm-moros sidux-art-ksplash-moros skanlite sweeper systemsettings transcode vlc vlc-nox vlc-plugin-notify
  vlc-plugin-pulse vlc-plugin-zvbi x264 xine-ui yakuake
Die folgenden NEUEN Pakete werden installiert:
  libakonadi-socialutils4 libkactivities-models1 libspeechd2 libxcb-damage0
Die folgenden Pakete werden aktualisiert (Upgrade):
  akonadi-backend-mysql akonadi-backend-sqlite akonadi-server chromium chromium-browser chromium-inspector
  freespacenotifier grandorgue kde-l10n-de kde-runtime-data kde-wallpapers-default kde-workspace-data
  kde-workspace-kgreet-plugins kdeartwork-emoticons kdeartwork-style kdeartwork-theme-window kdegraphics-libs-data
  kdepimlibs-kio-plugins kdepimlibs5-dev kdewallpapers ksysguardd libakonadi-calendar4 libakonadi-contact4
  libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libakonadi-notes4 libakonadiprotocolinternals1
  libdlrestrictions1 libgpgme++2 libieee1284-3 libkabc4 libkactivities-bin libkalarmcal2 libkblog4 libkcal4 libkcalcore4
  libkcalutils4 libkdecorations4abi1 libkephal4abi1 libkholidays4 libkimap4 libkldap4 libkmbox4 libkmime4 libkonq-common
  libkonq5-templates libkonq5abi1 libkonqsidebarplugin4a libkontactinterface4 libkpimidentities4 libkpimtextedit4
  libkpimutils4 libkresources4 libkscreensaver5 libksgrd4 libksignalplotter4 libktnef4 libkwineffects1abi4
  libkwinglutils1abi1 libkworkspace4abi2 libkxmlrpcclient4 libmailtransport4 libmicroblog4 libnepomukcore4
  libplasma-geolocation-interface4 libplasmaclock4abi3 libplasmagenericshell4 libprocesscore4abi1 libprocessui4a
  libqgpgme1 libsolidcontrol4abi2 libsolidcontrolifaces4abi2 libsoprano-dev libsoprano4 libsyndication4
  libtaskmanager4abi3 libweather-ion6 libzvbi-common libzvbi0 nepomuk-core-data netbase nuvola-icon-theme
  oxygen-icon-theme pkg-kde-tools plasma-containments-addons plasma-dataengines-addons plasma-desktopthemes-artwork
  plasma-scriptengine-javascript plasma-wallpapers-addons plasma-widget-folderview pyqt4-dev-tools python-qt4
  python-qt4-dbus python-qt4-dev python-qt4-sql python-sip python-sip-dev soprano-daemon tar
101 aktualisiert, 4 neu installiert, 162 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 288 MB von 301 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 609 MB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]?


Meine sources.listen:


Quote


deb http://packages.siduction.org/base unstable main contrib non-free
deb http://packages.siduction.org/kdenext unstable main
ddeb http://packages.siduction.org/user unstable main contrib non-free
             
  deb http://ftp.de.debian.org/debian/ sid main contrib non-free
 
deb http://packages.siduction.org/fixes unstable main contrib non-free

deb http://packages.siduction.org/fixes unstable main contrib non-free
                                                                                                                       


Hat jemand eine Idee, wie ich da wieder "rauskomme"

Danke

manilg

Offline michaa7

  • User
  • Posts: 2.128
kdenext-repo-users only: KDE 4.10 is coming
« Reply #19 on: 2013/04/03, 17:05:53 »
hast du irgendwie ein mischsystem oder warum ist bei dir das explizite angeben der sub-distri notwendig?
Quote
apt-get -t unstable dist-upgrade


Und ein
Code: [Select]
apt-get update sitzt da schon vorne dran, oder?

Sonst würde ich einfach mal sagen: Warten und (tee) trinken ...
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline manilg

  • User
  • Posts: 222
kdenext-repo-users only: KDE 4.10 is coming
« Reply #20 on: 2013/04/03, 17:43:44 »
"apt-get -t unstable dist-upgrade

apt-get update

sitzt da schon vorne dran, oder? "

Ja schon

manilg

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.436
kdenext-repo-users only: KDE 4.10 is coming
« Reply #21 on: 2013/04/03, 18:42:29 »
das  -t unstable brauchts nicht.
daran wirds aber eher nicht liegen.

greetz
devil

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
kdenext-repo-users only: KDE 4.10 is coming
« Reply #22 on: 2013/04/04, 02:50:08 »
Benutzt Du zufällig ein 32bitter? Dann sollte folgendes helfen:

Code: [Select]

apt-get update
apt-get install libavcodec-extra-53

und wenn wir schon mal dabei sind:
Code: [Select]

apt-get purge qtcurve*
apt-get install gtk2-engines-oxygen gtk3-engines-oxygen kde-config-gtk-style
apt-get dist-upgrade
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen

Offline DeepDayze

  • User
  • Posts: 413
kdenext-repo-users only: KDE 4.10 is coming
« Reply #23 on: 2013/04/04, 04:01:54 »
A heads up...looks like KDE SC 4.10.2 is coming into experimental (they are not all there yet). Will this be worth the upgrade?

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.436
kdenext-repo-users only: KDE 4.10 is coming
« Reply #24 on: 2013/04/04, 06:54:43 »
It might fix some issues some users have, and it will not break anything. But wait for the OK here in the thread.

greetz
devil

Offline manilg

  • User
  • Posts: 222
kdenext-repo-users only: KDE 4.10 is coming
« Reply #25 on: 2013/04/04, 07:41:24 »
@ agaida

das mach ich lieber nicht...

Quote


.



apt-get install libavcodec-extra-53
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.      
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  kde-baseapps-data
Die folgenden Pakete werden ENTFERNT:
  2mandvd akregator ark audacity browser-plugin-vlc dolphin dragonplayer ffmpeg ffmpegthumbnailer freespacenotifier frei0r-plugins gimp
  gpac gwenview juk k3b k3b-i18n kaddressbook kaffeine kamera kate katepart kcalc kde-baseapps kde-baseapps-bin kde-plasma-desktop
  kde-runtime kde-standard kde-style-oxygen kde-window-manager kde-workspace kde-workspace-bin kdebase-runtime kdelibs-bin kdelibs5-plugins
  kdepasswd kdepim-runtime kdepimlibs-kio-plugins kdeplasma-addons kdm kdoctools kfind khelpcenter4 kinfocenter klipper kmail kmenuedit
  kmix knotes konq-plugins konqueror konqueror-nsplugins konsole kontact kopete korganizer kscreensaver ksnapshot ksysguard kwalletmanager
  kwrite libakonadi-contact4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libavcodec53 libavcodec54 libavdevice54 libavfilter2
  libavfilter3 libavformat53 libavformat54 libffmpegthumbnailer4 libffms2-2 libgegl-0.2-0 libk3b6 libk3b6-extracodecs libkabc4
  libkateinterfaces4 libkatepartinterfaces4 libkcal4 libkcalutils4 libkcddb4 libkde3support4 libkdepim4 libkdewebkit5 libkemoticons4
  libkfile4 libkhtml5 libkimproxy4 libkio5 libkipi8 libkleo4 libkmediaplayer4 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4
  libkonq-common libkonq5abi1 libkonqsidebarplugin4a libkontactinterface4 libkopete4 libkparts4 libkpgp4 libkpimidentities4
  libkpimtextedit4 libkpimutils4 libkprintutils4 libktexteditor4 libktnef4 libkutils4 libkworkspace4abi1 libkworkspace4abi2
  liblavfile-2.0-0 liblavplay-2.0-0 libmailtransport4 libmessagecore4 libmessagelist4 libmicroblog4 libokularcore1 libopencv-calib3d2.3
  libopencv-contrib2.3 libopencv-features2d2.3 libopencv-highgui2.3 libopencv-legacy2.3 libopencv-objdetect2.3 libplasma3
  libplasmaclock4abi3 libplasmagenericshell4 libquicktime2 libsearchclient0 libsmokekdecore4-3 libsmokekdeui4-3 libsmokekfile3
  libsmokekhtml3 libsmokekio3 libsmokeknewstuff2-3 libsmokeknewstuff3-3 libsmokekparts3 libsmokektexteditor3 libsmokekutils3
  libsmokeplasma3 libstreamanalyzer0 libstrigihtmlgui0 libsyndication4 libtaskmanager4abi3 libweather-ion6 libxine2-ffmpeg libxine2-x
  mjpegtools mozilla-plugin-vlc ogmrip okular okular-extra-backends plasma-containments-addons plasma-dataengines-addons
  plasma-dataengines-workspace plasma-desktop plasma-runners-addons plasma-scriptengine-javascript plasma-scriptengine-python
  plasma-scriptengine-ruby plasma-scriptengine-webkit plasma-scriptengines plasma-wallpapers-addons plasma-widget-folderview
  plasma-widget-lancelot plasma-widget-networkmanagement plasma-widgets-addons plasma-widgets-workspace polkit-kde-1 python-kde4 ruby-kde4
  ruby-plasma strigi-client strigi-daemon sweeper systemsettings transcode update-notifier-kde vlc vlc-nox vlc-plugin-notify
  vlc-plugin-pulse vlc-plugin-zvbi x264 xine-ui yakuake
Die folgenden NEUEN Pakete werden installiert:
  libavcodec-extra-53
Die folgenden Pakete werden aktualisiert (Upgrade):
  kde-baseapps-data
1 aktualisiert, 1 neu installiert, 188 zu entfernen und 18 nicht aktualisiert.
Es müssen 3.392 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 444 MB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]?


manilg

Offline ralfi

  • User
  • Posts: 383
kdenext-repo-users only: KDE 4.10 is coming
« Reply #26 on: 2013/04/04, 09:16:06 »
@manilg
 
Ich hab per Hand alles removed was er automatisch machen wollte, dann das DU durchgeführt und hinterher alles wieder installiert. Den Hinweis von agaida kann ich auch bestätigen, qtcurve-Zeuchs musste ich ebenso zunächst entfernen. Weiterhin vermute ich, dass Du wie ich das deb-multimedia Repo aktiviert hast.

In einer VM mit ausschliesslich aktiven siduction-Repos funktioniert alles in einem Rutsch.
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...

Offline manilg

  • User
  • Posts: 222
kdenext-repo-users only: KDE 4.10 is coming
« Reply #27 on: 2013/04/04, 11:18:19 »
Ja, das war´s. Ich hatte noch "Altbestände" aus multimedia. Ich habe ebenfalls alles removed und dann neu installiert.
Jetzt läuft´s wieder..

manilg

Offline Mte90

  • User
  • Posts: 149
  • KDE & Debian lover
    • http://www.mte90.net
kdenext-repo-users only: KDE 4.10 is coming
« Reply #28 on: 2013/04/04, 15:12:08 »
but this a english post or dutch post?
i don't understand....

Offline michaa7

  • User
  • Posts: 2.128
kdenext-repo-users only: KDE 4.10 is coming
« Reply #29 on: 2013/04/04, 15:26:24 »
It's german (as in Upgrade Warnings DE & EN).

In short it says: problem solved which was caused by outdated packages from (discouraged) multimedia repo. Solution: Uninstall affected packages manually, dist-upgrade, reinstall those packages.
This problem should not occur if you don't have activated deb-multimedia.
Ok, you can't code, but you still might be able to write a bug report for Debian's sake