seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2019/12/06, 19:38:15


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: KDE SC 4.11.0 core packages available in kdenext/unstable  (Read 6991 times)

0 Members and 1 Guest are viewing this topic.

Offline Santa

  • User
  • Posts: 261
  • siduction's KDE packager
Hello,

KDE SC 4.11.0 has now moved to kdenext/unstable from kdenext/experimental-snapshots. The new kdepim 4.11 is not available yet in kdenext/kdepim-ng but I just hope to upload it soon.
Sometimes standing for what you believe means standing alone.

Offline ReinerS

  • User
  • Posts: 947
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #1 on: 2013/08/15, 20:34:33 »
Hmm, cannot see the packages yet. Might have to wait until all mirrors are synced.

regards

Reiner
slackware => SuSE => kanotix => sidux => aptosid  => siduction

Offline Santa

  • User
  • Posts: 261
  • siduction's KDE packager
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #2 on: 2013/08/15, 21:23:52 »
Quote from: "ReinerS"
Hmm, cannot see the packages yet. Might have to wait until all mirrors are synced.

regards

Reiner


My bad, they should be available now.
Sometimes standing for what you believe means standing alone.

Offline GoinEasy9

  • User
  • Posts: 461
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #3 on: 2013/08/16, 05:38:33 »
Was able to update a desktop and my EEEpc tonight, and, everything is running smooth so far.  Nice having the latest version of KDE.  Great work.
Linux Counter number 348347

Offline Lanzi

  • User
  • Posts: 1.617
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #4 on: 2013/08/16, 12:03:24 »
+1
thanks a lot!

Offline slaughterer

  • User
  • Posts: 34
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #5 on: 2013/08/16, 13:15:20 »
Tnx for having the latest kde!!!!!

Offline ReinerS

  • User
  • Posts: 947
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #6 on: 2013/08/16, 20:36:37 »
So, had now sucess in downloading it.

Thanks for providing it to us so early  :D

regards

Reiner
slackware => SuSE => kanotix => sidux => aptosid  => siduction

Offline clubex

  • User
  • Posts: 265
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #7 on: 2013/08/17, 12:51:36 »
Many thanks santa

Offline toga

  • User
  • Posts: 41
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #8 on: 2013/08/17, 14:04:23 »
Thanks for your   ongoing kde maintenance!

toga

Offline qwerthi

  • User
  • Posts: 26
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #9 on: 2013/08/17, 15:28:38 »
Many thanks, santa. very good work.

qwerthi

Offline Mte90

  • User
  • Posts: 135
  • KDE & Debian lover
    • http://www.mte90.net
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #10 on: 2013/08/19, 16:13:58 »
I have problem with my multi monitor system with proprietary ati driver.
Only on the first monitor the keyboard work and the title bar of the software missing in the other monitor (except the first).
there is a way for downgrade to kde 4.10?

Offline spacepenguin

  • User
  • Posts: 863
    • spacepenguin.de
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #11 on: 2013/08/19, 22:25:49 »
I just did a d-u which pulled in 4.11, fine so far. Takes some time until the desktop appears (mouse cursor on black for about half a minute)... How do I get rid of those shiny screen edge indicators or change the color, make them smaller and less intrusive (top, bottom)?

Edit: It's a new kwin-effect, found and disabled it.
Susan | Hardware: SysProfile
Music-Profile: http://www.last.fm/de/user/spacepengu

Offline Taliesin

  • User
  • Posts: 64
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #12 on: 2013/08/29, 11:22:53 »
I have a question if I may.

I enabled the kdenet repo and dist-upgraded.

Everything has been going nicely for some time now.

However a recent update / dist-upgrade shows that 176 packages are to be removed, see below.

Obviously I didn't perform the dist-upgrade.

Code: [Select]
The following packages will be REMOVED:
  akregator amarok apt-file apt-show-versions ark aspell aspell-en ceni console-setup console-setup-linux debsums dictionaries-common digikam dolphin gimp gwenview hpijs hpijs-ppds hplip hplip-cups k3b kaddressbook kaffeine kate kcalc kcharselect kde-baseapps
  kde-baseapps-bin kde-plasma-desktop kde-runtime kde-style-oxygen kde-window-manager kde-workspace kde-workspace-bin kdebase-runtime kdebase-workspace-bin kdelibs5-plugins kdemultimedia-kio-plugins kdepasswd kdepim-kresources kdepim-runtime kdepim-strigi-plugins
  kdeplasma-addons kdf kdm keyboard-configuration kfind kgpg khelpcenter4 kio-audiocd kipi-plugins klipper kmail kmenuedit kmix knemo knotes konq-plugins konqueror konsole kontact konversation kopete korganizer kppp krdc krusader ksnapshot ksysguard ktorrent
  kwalletmanager kwrite libapt-pkg-perl libcalendarsupport4 libclass-accessor-perl libclone-perl libcurses-perl libcurses-ui-perl libemail-valid-perl libenchant1c2a libeventviews4 libexpect-perl libfile-fcntllock-perl libfile-fnmatch-perl libhpmud0
  libincidenceeditorsng4 libio-pty-perl libio-socket-inet6-perl libipc-run-perl libkateinterfaces4 libkdepim4 libkdepimdbusinterfaces4 libkgapi0 libkopete4 libksieveui4 liblist-moreutils-perl liblocale-gettext-perl libmailcommon4 libmailimporter4 libmessagecomposer4
  libmessagecore4 libmessagelist4 libmessageviewer4 libnet-dns-perl libparse-debianchangelog-perl libperl5.14 libpimcommon4 libreoffice-kde libsane-hpaio libsmokekdecore4-3 libsmokekdeui4-3 libsmokekfile3 libsmokekhtml3 libsmokekio3 libsmokeknewstuff2-3
  libsmokeknewstuff3-3 libsmokekparts3 libsmokektexteditor3 libsmokekutils3 libsmokeplasma3 libsnmp30 libsocket6-perl libsub-name-perl libtemplateparser4 libterm-readkey-perl libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libwebkitgtk-1.0-0
  libwebkitgtk-3.0-0 lintian module-assistant mplayerthumbs myspell-de-de myspell-en-au myspell-en-gb myspell-en-us myspell-pt-br mythes-en-au okular partitionmanager plasma-dataengines-workspace plasma-desktop plasma-runners-addons plasma-scriptengine-ruby
  plasma-widget-lancelot plasma-widget-networkmanagement plasma-widgets-addons plasma-widgets-workspace polkit-kde-1 printer-driver-hpcups printer-driver-hpijs ruby-kde4 ruby-plasma siduction-art-kde siduction-art-kde-onestepbeyond siduction-art-kde-ridersonthestorm
  siduction-art-kdm-onestepbeyond siduction-art-kdm-ridersonthestorm siduction-art-ksplash-onestepbeyond siduction-art-ksplash-ridersonthestorm skanlite systemsettings weechat-plugins weechat-scripts xserver-xorg xserver-xorg-core xserver-xorg-input-evdev
  xserver-xorg-input-mouse xserver-xorg-input-vmmouse xserver-xorg-video-fbdev xserver-xorg-video-nouveau xserver-xorg-video-vesa xserver-xorg-video-vmware yakuake zenity


Quite a lot as you can see.

The best course of action that I can think of at present is to wait, run apt-get update regularly and dist-upgrade when safe.

Unless of course there is another course of action that can be recommended.

Cheers.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.377
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #13 on: 2013/08/29, 12:09:19 »
It's the perl transition.
http://forum.siduction.org/index.php?msg=31903#31903

greetz
devil
« Last Edit: 2013/11/10, 02:23:23 by ayla »

Offline Taliesin

  • User
  • Posts: 64
KDE SC 4.11.0 core packages available in kdenext/unstable
« Reply #14 on: 2013/08/30, 06:28:59 »
Cool thanks Devil.